User Avatar Image

Can't read menu and is running slowly

posted by caraie on - last edited - Viewed by 125 users

Hi, i have a trouble with my pc trying to run tales of mi.

When i open the game it take a lot of time to run (4 or 5 minutes :S), and when it runs i can't read the menu of the game.
Here is a screenshot: http://www.it.com.uy/tmimenu.jpg

My pc spec:
Intel Core 2 Duo T6400 (2.0GHz/800Mhz FSB/2MB cache)
Memory 3GB DDR2 SDRAM3 at 667MHz
Video Card Intel® Integrated Graphics Media Accelerator X3100
Windows Vista Home Premium 32bits

4 Comments - Linear Discussion: Classic Style
  • Hey caraie, unfortunately we don't support the intel integrated cards. They are just generally too weak. You may be able to update your graphics drivers to get the game to run. Another possibility is to try unzipping the attached prefs.prop file into \My Documents\Telltale Games\Launch of the Screaming Narwhal

  • Thank you Will,
    I tried upgrading the video drivers, and now i can play the game, but is running really slowly :(

  • Well that's certainly a start. First and foremost, make sure your in-game settings are all turned way down. Assuming that's already done, I think your best bet is to try turning off as many background programs as possible. The fewer things running, the faster your game will play (theoretically). If you want to be really anal about it, there are a few steps you can follow.

    To Boot Clean in Windows Vista

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

  • Thank you Will, i tried putting the settings in low quality and i see it correctly!, but i think i will use another computer for the next chapter ;)

Add Comment