User Avatar Image

TOMI Sometimes Wont Start Up

posted by Graxer on - last edited - Viewed by 273 users

When I originally downloaded the demo, just as the window was about to switch to full screen (saying "Avast" on the screen) I got the error "Telltale Games has encountered a problem and needs to close. We are sorry for the inconvienience." I was left with the options of "Debug", "Send Error Report" and "Don't Send". I, of course, sent the error report to Microsoft.

When I tried to run it again it loaded perfectly and I played the demo.

I have since bought the game and the problem, of course, hasn't gone. Around 50% of the times I run the game I get this error and have to start it again.

Is there any way of fixing this or do I just have to put up with it?

18 Comments - Linear Discussion: Classic Style
  • Well, you can try updating your directx and your graphics drivers. I'd say those are the most likely culprits. If that doesn't fix it we can try and dig a little deeper into what's causing the problem. That's definitely strange behavior though, usually the game either works or it doesn't. The hazy middle-ground is a bit baffling.

  • Both my DirectX and video card driver seem to be up to date.

    Here are a few of my computer's specs (the ones I think you may need):

    System:
    AMD Athlon 64 Processor 3700+, MMX, 3DNow, ~2.2GHz
    Microsoft Windows XP Home Edition (5.1, Build 2600)
    1022Mb RAM
    DirectX 9.0c (4.09.0000.0904)

    Graphics Card:
    NVIDIA GeForce 6200SE TurboCache
    256Mb RAM
    Driver Version: 6.14.0011.6230 (English)

    Its obviously not as good at running Monkey Island as other computers, but with the right in-game graphical settings it runs as it should.

    I hope these help, as I see that someone else seems to have encountered the same problem.

  • User Avatar Image
    DjNDB Moderator

    @Graxer said:
    Graphics Card:
    NVIDIA GeForce 6200SE TurboCache
    256Mb RAM
    Driver Version: 6.14.0011.6230 (English)


    That one isn't up to date. It is version 162.30. The most recent driver for your card is Version 186.18

  • @DjNDB said: That one isn't up to date. It is version 162.30. The most recent driver for your card is Version 186.18

    Thanks. I'm just updating it. At one point Windows update gave me updated NVIDIA drivers, so I assumed it still would if there were any.

    I will report back if the problem remains.

  • User Avatar Image
    DjNDB Moderator

    @Graxer said: I will report back if the problem remains.

    Please also report if it's solved :)

  • I have just updated my video card drivers and I still have the problem. :( Thanks for the suggestion anyway. At least my driver is up to date now!

  • Hmm... Do you have the latest service pack installed? If you've got Windows Update enabled, chances are you do, but you might want to check anyway.

  • Yes, I have service pack 3. Thanks anyway.

    I have sort of found out what my problem is. (I think) When I press "Launch Game" on the loader before the blue background has loaded:

    narwhal1.jpg

    It crashes while the game is starting up. However if I wait until it has fully loaded:

    narwhal1.jpg

    The game boots up as it should.

    This is kind of annoying. Is it possible to fix it?

  • User Avatar Image
    DjNDB Moderator

    @Graxer said: I have just updated my video card drivers and I still have the problem. :( Thanks for the suggestion anyway. At least my driver is up to date now!

    That's sad.
    I think after testing PimPamPet 's suggestion you should try Will's msconfig procedure.

  • User Avatar Image
    DjNDB Moderator

    @Graxer said: Yes, I have service pack 3. Thanks anyway.

    I have sort of found out what my problem is.

    Okay, before you try my other proposal, which version of Internet Explorer do you have? The startup screen uses it.

Add Comment