User Avatar Image

Mac OS X support for TOMI

posted by Griswald Goodsoup on - last edited - Viewed by 98 users

My apologies to anyone who has created a similar thread, but sifting through other threads is near impossible. Given everyone creates their own thread, own title, all dealing with their individual problems - it makes it hard to navigate specific problems.

3 Comments - Linear Discussion: Classic Style
  • Okay,
    Telltale Games is clearly busy at the moment with the increasing influx of posts concerning numerous problems, so if anybody is having similar difficulty, can you please help?

    I have completed the beginning (before the opening credits).
    Once the credits have run the game goes to the loading screen with the "skull and crossbones".
    From here the game freezes, and there is no way to return to the menu or the desktop.

    The only solution is to turn my laptop off and attempt to run the game again, which it still freezes at the loading screen.

    I am running it on Windows XP through 'Boot Camp' on the:

    Macbook 2008 - unibody
    Processor - 2.0GHz Intel Core 2 duo
    Memory - 2GB
    Storage - 160GB
    Graphics card - NVIDIA GeForce 9400M graphics processor with 256MB of DDR3 SDRAM shared with main memory.

    I have no difficulty running the game, it streams as if it were a movie.

    Surely this is not the end of the first chapter?
    Help!

  • The title for your post is a bit misleading; you're not actually trying to run TOMI under Mac OS X with CrossOver, or pleading for a port which (for the foreseeable future) isn't going to arrive. It should read something like "TOMI freezes on unibody Apple MacBook".

    Now that's out of the way, some questions. Do you get similar crashes with any other games? Have you updated the drivers with the latest ones from NVIDIA? Have you tried it with fullscreen mode turned off? Have you tried cranking the graphics detail down?

Add Comment