User Avatar Image

Custom resolutions not allowed !?

posted by -Guybrush- on - last edited - Viewed by 449 users

I have my PC connected to my TV with DVI -> HDMI cable.
Don't know why but screen gets too big to fit in TV at 1280x720p, so i had to resize HDTV desktop to 1152x676.
Custom modes don't seem to appear listed in the game.
Any clues?

How can i contact telltalegames to explain this?

12 Comments - Linear Discussion: Classic Style
  • email support@telltalegames.com

  • Not sure if this is what you're looking for, but if you select Options>Graphics Settings you can adjust the resolution.

  • Is overscan turned off on your tv/computer graphics options?

  • I have nvidia card, xfx 7900gs
    I believe you refer to "Change flat panel scaling".

    Yes it off, the option selected is "do not scale", but all options are greyed out, i can't change those settings.

  • I think he meant on your TV. A traditional TV signal has a bunch of noise at the edges, which is why many TVs are configured to stretch the input signal until only the 90% or so that are closest to the center are visible. You'll have to look for this in your TV setup menu.

  • My TV doesn't have that option, i searched the TV menu.
    If TV supports 1280x720p, screen should fit properly when having it configured in windows with TV as primary display.

  • This definitely sounds like a scaling issue. Is the "do not scale" option greyed out as well? If so you might have to change a setting in another tab in your nVidia settings, sadly I haven't had an nVidia card in a while so I don't know what your settings screen looks like or where to find the option. What you want is to set your desktop to 1280x720p and find the slider bar to adjust overscan/underscan (to change the size of display to fit your screen better). If nobody else here can tell you how to adjust that for your card you may have to try going to the nVidia forums.

    Just to be sure, are you logged in as an administrator?

  • I'm logged in as an administrator.
    "Do not scale" is greyed out also. I think driver version affects that behaviour.
    There are no overscan/underscan options (what those do anyway?), i have this:

    "when using a resolution lower than my display's native resolution:"
    - use nvidia scaling
    - use nvidia scaling with fixed-aspect ratio
    - use my display's built-in scaling
    - do not scale

    correction: i just realised when using 1280x720 it sets itself to "use my display's built-in scaling" and i can't change that.
    with 1152x676 it sets itself "do not scale"

  • This was a bug in the first episode of Tales. It only checks for exact 16:9, 4:3 and 5:4 resolutions. There is a workaround posted in the support forums, I believe. Also this shouldnt be an issue in future episode.

  • Found the application TTres, well it solves the problem of not being able to use custom resolutions.

    Overscan/Underscan i think its the same as Nvidia "Resize HDTV Desktop" option.
    Like i said, using 1280x720 it gets too big, when i resize it, resolution changes to 1152x676, so i can never play games at 1280x720p, but this is not a game issue, so problem solved.

Add Comment