User Avatar Image

TOMI Download Problems

posted by UML0.0 on - last edited - Viewed by 148 users

Hi there,

i'm not able to download the second episode of TOMI. The download stops whenever it reaches 5.3MB. I had the same problem with the first episode (kicked me out at around 10MB), but since the demo is available on other mirrors too, i was able to get it elsewhere. The problem occures on WinXP with Firefox 3 and IE 8, doesen't make any difference.

I do live in Germany, but this shouldn't be a point, right?

Thanks

Thomas

21 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Maybe some (security) software interfering with the download?

    You can test it by making a clean boot and trying again.

    Msconfig for Windows XP:
    To Boot Clean in Windows XP

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, try the download again

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post

  • I have the same problem. I reloaded clean and I still can't download the whole file. :mad: I need help!

  • unfortunately this didn't do the trick.

    i've been to my parents house and was able to download the whole file there. I gues i will see them more often than usual during the next months ;)

    @BadtzMaroo: Are you limited to an fixed amount of Bytes also?

  • Try to use a downloadmanager like FDM... Aside from letting you resume an interrupted download, it should also give you more information on why a download stopped.

  • User Avatar Image
    DjNDB Moderator

    My imagination is challenged trying to understand why that happens
    - It always stops at a certain point (that's why i was considering security software interfering at that point)
    - It happens in two independent browsers

    If you are interested in debugging it we could try some things.
    First thing I would do is starting the system from a live cd, such as ubuntu or knoppix, and try if the download works then.
    If it does the problem is narrowed down to your operating systems configuration.

    Further:
    What is your Internet Provider?
    What kind of connection do you have?
    Do your connections go through a proxy server?

  • it's almost definitely some kind of cache corruption... let's look at the possible caching points:

    Download server -> server cache -> download accelerator provider cache -> remote download accelerator cache -> provider transparent proxy cache -> local transparent proxy cache -> local download accelerator cache -> browser cache

    We can pretty much rule out the download server and it's cache since we'd be seen far more issues if that were the case. Also, we can rule out the browser cache because of his tests. That leaves us mainly with three points of failure.

    The provider uses a transparent caching proxy. Some providers do that... if that's the case it should clear itself up within a couple hours, since no self-respecting caching proxy buffers data forever without revalidating.

    Local transparent proxy. Are you at school/university/work? Such networks have their own caching and in that case it's probably easiest to just ask the guy responsible to refresh the cache or go somewhere else if you don't want to remind him what you're downloading.

    Download accelerators. These programs try to increase your network speed by adding both local and remote buffering. They work to a certain degree for small files, but for larger files, usually all they do is add overhead. If you have anything like that running, disable it.

  • At first i would like to thank you for help. I'm currently downloading the file using fdm. I've already reached 26%, so i it seems to work. In the logs i can see several entries like "no reply from the server" followed by "resume".

    I've moved to my new flat a few days ago an my provider (1&1) will plug me in on tuesday next week. At the moment i'm using an internet USB stick which uses the EPlus net, which is limited to 40kB/s (UMTS). I downloaded the special edition of MI1 (~2GB) via this connection also without any problems.

    I do have a few other machines running Ubuntu, Mandriva and OpenBSD. If it his helpfull, i can try to download the file with the ones running Linux (OpenBSD will not work with the Internet-stick, but i can try it when i have a real connection).

    Thanks a lot
    Thomas

  • forgot to mention that i don't go through a proxy, but i've also tried this -> same Result

  • Steam has its own built-in download manager that resumes automatically, much like FDM.
    Since you're downloading via UMTS I'd say that you probably triggered some "bandwidth abuse" logic that drops the connection.

  • I use Embarq DSL from home. I tried using GetRight and FDM to download and it will download to about 80% and then slow WAYYYY down. I have FDM on for two days and the best it can do is 92%. I guess I will keep it on and see what happens.

    I tried downloading to my desktop and laptop with the same result.

    This is so frustrating. I emailed tech support and have not heard anything.

    :mad:

Add Comment