User Avatar Image

Crashing Problem- Tales of Monkey Island

posted by jables on - last edited - Viewed by 616 users

Having purchased all 5 chapters of Tales of Monkey Island on Steam, the game crashes when I try and run chapter two. chapter one works fine! any suggestions? pretty annoyed that i can't play a game i've actually paid for so any help is appreciated :)

13 Comments - Linear Discussion: Classic Style
  • First the obvious stuff: Are your drivers up-to-date? Are you above the minimum requirements? Do you have any background programs running?

    For everything else we need a little more detail, like when does it crash? Which OS are you using? What's your hardware?

  • display drivers and direct X all up to date, well over the minimum requirements (could run chapter one with no worries). running windows xp proffessional 64 bit.

    the game crashes as soon as I launch it from steam and gives the usual "send error report" or "dont send".

    Error Report:
    AppName: monkeyisland102.exe AppVer: 2009.8.19.32128 ModName: unknown
    ModVer: 0.0.0.0 Offset: 038199a4

  • We'd still need a bit more info... go to Start/Run and enter "dxdiag". When it opens, press "Save All Information". Then just attach that file to your next post.

  • The only thing that really stands out is that you appear to use a relatively old driver version (if I remember NVidia's versioning correctly):

    6.14.... is AFAIK the 16*.* driver series. NVidia always develops multiple driver generations at once, so that doesn't necessarily mean that it's unsupported by NVidia, but it could miss some features needed by ToMI. You could try a more recent series like 18*.* or 19*.* from http://www.nvidia.com/Download/index.aspx?lang=en-us

  • i'm not quite sure what you mean, i downloaded these drivers today to try and get the game to work? are you suggesting i try drivers for a different graphics card? (mine is the 8800 GT). sorry, just a little confused :P

  • User Avatar Image
    DjNDB Moderator

    @hansschmucker said: The only thing that really stands out is that you appear to use a relatively old driver version (if I remember NVidia's versioning correctly):

    6.14.... is AFAIK the 16*.* driver series.[/url]

    It's a bit different:

    Driver Version: 6.14.001[B]1.9038[/B]
    Means 190.38 which is quite new.

    @jables

    Please install the latest drivers from here:
    Graphics Card

    Sound Card

  • updated both sound and video drivers and still having the same problem :( i really can't understand it, everything else on my computer works fine!

  • @DjNDB said: It's a bit different:

    Driver Version: 6.14.001[B]1.9038[/B]
    Means 190.38 which is quite new.

    Argh... Thanks DjNDB... after some time not worrying about NVidia's version numbers, I'm always in denial again ("they can't be that stupid, can they?") and my version number (7.15.11.8208) made me think that I was correct (I have a 17something.something version driver installed).

  • Same situation here with everything working perfectly except Ep2. I've pretty much tried everything in the forum except a Format (Can't afford to do that in my current position) and I shouldn't need to format to fix something as simple as a single game not running.

    And we're not alone, tons of people are having this mysterious crashing problem that seems to happen for random computers with almost nothing in common. It's probably that people are just going to have to wait till telltale rereleases a version of ep2 that won't crash on every other person's computer.

    I just hope that happens sooner so I can play ep2 before 3 comes out. Don't wanna have to play things out of order (assuming the problem doesn't continue in future episodes.

Add Comment