User Avatar Image

ToMI: Can't see inventory

posted by Karla on - last edited - Viewed by 166 users

Has anyone else had this problem? When I open up my inventory (or things like the voodoo recipe) none of the contents display. It's a blank dark page. But, if I hover the mouse over an item, I see it's name as a caption and can select it.

1) any ideas for why this is happening?

2) Can anyone point me towards a screenshot of the inventory? If I could see what the layout looks like (and where the magnifying glass is) could probably navigate it blind.

Thanks!

8 Comments - Linear Discussion: Classic Style
  • Sounds like a graphics card error. I used to get those on TF2 until I got a new PC.

    Try turning down your graphics setting to minimum. Still, this needs to go in the support forum.

  • User Avatar Image
    DjNDB Moderator

    What model is your graphics card?

  • Whoops - thanks for putting my thread in the right place, Fury.

    The graphics card is pretty old, so I'd sure believe that's the problem. Intel(R) 82830M Graphics Controller? And the rest of the laptop is pretty wimpy too.

    Anybody got a screenshot? The blind-inventory is the closest I've gotten to a functional game, so I'm considering just trying to navigate it as such.

    Backstory:
    Not being a Windows user, I've been trying to run ToMI in various virtual machines (Crossover, Parallels) and *old* forgotten hardware that ran windows. I know I'm asking for trouble by not running this natively, but much as I love Guybrush, I'm not quite willing to buy a new computer or a Wii for him.

  • How do I change the graphics settings?
    (The only control I could find turned sub-titles on and off.)

    Thanks!

  • User Avatar Image
    DjNDB Moderator

    @Karla said: How do I change the graphics settings?
    (The only control I could find turned sub-titles on and off.)

    Thanks!



    Under "Settings" click the red arrows until you see "graphics settings".

    There are a bunch of Mac users here discussing how they got the game working. Have you tried Bootcamp?

  • @DjNDB said: Under "Settings" click the red arrows until you see "graphics settings".



    Ah - the invisible red arrows :) Thanks -- I feel silly. This was exactly the same graphics card induced problem as the inventory.

    And thanks -- I've been emulating what other mac users have posted, and I'll keep trying to do so until it works or real-life calls.

  • User Avatar Image
    DjNDB Moderator

    @Karla said: Ah - the invisible red arrows :) Thanks -- I feel silly. This was exactly the same graphics card induced problem as the inventory.

    And thanks -- I've been emulating what other mac users have posted, and I'll keep trying to do so until it works or real-life calls.



    At least you found them :)

    You can read about similar problems here by the way.

    Good Luck.

  • Thanks everyone -- I appreciate your help (here and in the many other threads I read).

    But... I think it comes down to inadequate hardware on several fronts. I guess I'll ask telltale for a refund now, and purchase a license again in a few years when I can afford a new machine. Maybe there's something I'm overlooking, but two days spent trouble shooting are about all I can spare.

Add Comment