User Avatar Image

License data error

posted by BoneBabe on - last edited - Viewed by 138 users

I pre-ordered the entire Monkey Island series. I have been unable to play either of the two episodes so far released. They download fine but each time I try to launch I get this message.

“COULD NOT WRITE LICENSE DATA! PLEASE CONTACT CUSTOMER SUPPORT FOR FURTHER INSTRUCTIONS.”

I have been trying and trying to contact customer support for months now. I've been given multiple "issue numbers". SOMEBODY, anybody, PLEASE help!!!

And yes I have reinstalled many, many times with and without my firewall on, with no other programmes running etc etc etc.

Thanks.

5 Comments - Linear Discussion: Classic Style
  • Seriously? No-one even attempting to help at all?!

    Please help! I cannot have paid for these games and not be able to play them at all.

  • User Avatar Image
    DjNDB Moderator

    I can only guess. Have you tried running it as Administrator? It sounds like the rights for writing are missing.

  • @DjNDB said: I can only guess. Have you tried running it as Administrator? It sounds like the rights for writing are missing.

    I am the Administrator. Is there anything else I can try? I have updated all my drivers, run clean-ups, disabled firewalls ... nothing has worked so far.

  • User Avatar Image
    DjNDB Moderator

    Have you downloaded it here or is it the steam version?

    It might also help if you give us some more information.
    Please start dxdiag:
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.


    Then e.g. zip the file and attach it to a message.

  • I googled the problem and got a solution that worked for the same problem, it is from a 2K forum, it involves SecuROM

    the directions it gave were this:

    1) Open the command line by pressing "Start" and selecting the "Run..." option. (or in Vista use the search line)

    2) Type "cmd" (without "s) and push the [Enter] button on the keyboard.

    3) Please type in the following command:
    rd /s "%APPDATA%\SecuROM"
    and press [Enter] on the keyboard.

    4) Answer Y to the Y/N question and press [Enter] to complete the process.

    The folder should now be deleted. Please understand that any SecuROM application that uses UserData will rebuild these files and folder with future launches.

Add Comment