User Avatar Image

How do you turn off anti-aliasing in TOMI?

posted by noname875 on - last edited - Viewed by 188 users

I can not run it without anti aliasing off, and even at graphic quality 1, it is turned on, can someone please help?

1 Comment - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    @noname875 said: I can not run it without anti aliasing off, and even at graphic quality 1, it is turned on, can someone please help?

    The game only offers the quality levels.
    Depending on your graphics card you might be able to turn it off in the graphics cards settings.

Add Comment