User Avatar Image

Widescreen question

posted by MonkeyMad on - last edited - Viewed by 138 users

Have just bought TOMI.

I've downloaded and run both episodes 1 and 2, and have a problem.

My monitor is 4:3, and my resolution 1280x1024. I can select that resolution in the game, and it works, but I get black bars at the top and bottom of the screen.

I assume it is because I need to turn widescreen off in the game, but I can't find an option to do this.

Surely the game hasn't shipped with widescreen support only? There are still lots of 4:3 monitors out there and I've got one of them!

Would appreciate a reply, as I can play the game, but it's spoiling my enjoyment and I'm developing a squint...

3 Comments - Linear Discussion: Classic Style
Add Comment