User Avatar Image

Missing Graphics/Cutscne? in Last Resort

posted by Armand1880 on - last edited - Viewed by 91 users

There might be spoilers for anyone trolling the support forum....
I just finished getting all the supplies for the indoor beach - and right after Wallace says, "Now some elbow grease" or something like that, there is an odd jump, and it shoots to the basement already finished - like there should have been a cut scene. There are also no characters on the screen, when I move the character, the camera moves, but there are no models there. There is a floating magazine on a chair, which sounded like Felicity when I clicked something. I went upstairs, and it seems like there is something going on I missed, but still no characters. I lowered the graphics settings (from 9, which is what I played Bumblebees all the way through on) and that did nothing.
What can I do? Or should I just restart my whole game and try again?
I just recently updated my video card drivers - before I played Bumblebees, which worked fine - as does ToMI and Strongbad.

Windows XP
AMD Athlon 3800+
4 gigs ram
ATI Radeon X1650 (512mg)

2 Comments - Linear Discussion: Classic Style
  • Hey Armand,
    Unfortunately, this sounds like a rare bug that we've never been able to track down. The bad news is that there really is no fix for it, short of loading a save from the previous act or starting over. Sorry!

  • I didn't create a save game right before that because I didn't know where it was (the save game system in Wallace and Gromit is unnecessarily long and confusing - I figured it out though) so I had to restart the game. Luckily, everything was fixed the second time through.

Add Comment