User Avatar Image

TOMI Crashing if My Docs is located "Elsewhere".

posted by Gimpymoo on - last edited - Viewed by 125 users

I have recently done a reinstall of Windows and as to make it easier to save data due to HDD failure/reinstall on the main O.S drive, I took advantage of the option within Windows to change the location of the "My Docs" folder.

This is now located on G:\

My game kept crashing with my save, so I asked TellTale support if they could kindly send me a save file to which they kindly did.

Still, the same crash? Odd I thought. So I deleted the save and the game opens fine.

I thought I would be clever and open the game then alt-tab and place the save file in the folder in once it has launched.

I alt-tab in and the game crashes again?

I have only tried this on Chapter 3.

Any ideas peeps?

EDIT:

I think I found a workaround.

Boot up TOMI: Chapter 3, begin a new game untill it creates an autosave.

Alt-Tab out of the game.

Delete the autosave file and import the game save then alt-tab back into the game and select Save/Load.

The game wont recall the location of the save point although it will load as expected.

Ive opened the game since and is working OK?

Odd?

3 Comments - Linear Discussion: Classic Style
  • I moved my "My Documents" folder (Win XP Pro, SP3) to the D: drive soon after I installed Windows. All the Telltale games have had no problems finding it to store the save games/preferences files.

    Not sure how we can solve your problem, but I think as long as Windows knows where your "My Documents" folder is (no matter if it's in the default location or not) then I don't /think/ that would be the cause of your problem.

  • @Molokov said: I moved my "My Documents" folder (Win XP Pro, SP3) to the D: drive soon after I installed Windows. All the Telltale games have had no problems finding it to store the save games/preferences files.


    The same goes for Windows 7, by the way.

    np: Blamstrain - Harju pt. 2 (Exosphere)

  • User Avatar Image
    Seg

    If you change the Documents folder into a subfolder ( G:\Documents\ ), things should clear up.

Add Comment