User Avatar Image

Sam & Max crashing immediately after launching

posted by Stylpe on - last edited - Viewed by 361 users

I have the non-Gametap version of Sam & Max ep 1, and every time I try to launch the game in the launcher, the game window comes up (all black inside), but almost immediately after that, it crashes, and the Windows error report dialog comes up. :(

I've checked basic things like restarting my machine, reinstalling the game, having updated video drivers (official ForceWare 91.47) and DirectX (9.0c). Is there any other info you need about this bug?

5 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    __X

    i'm having the same problem, but instead of an error message, my computer just restarts

  • The same thing happens to me. I have the latest directX 9.0c and dxdiag shows no problem. all drivers are the most uptodate on a fairly new but not too fancy FujitsuSiemens notebook.
    Audio: Vinyl AC'97 Audio (WAVE)
    Video: SiS M760

    If I disable the Audio it all starts and runs! Slow cursor but that is probably fixed with lower resolution.

    How should I proceed? I mean, I can't run the game like this...

  • What type of video do the rest of you have? Not all integrated video is supported. (Unfortunately I don't think the SiS video is supported. :()

    In general, deleting the prefs.prop file from the game folder can help with this sort of thing because it forces the game to start up in its lowest settings. Then, turning graphics quality down to "low" and resolution to 800x600 might help.

    For the computer restarting, if you are using a Radeon card, download the latest drivers. Unexpected reboots were an issue with earlier drivers but have been fixed in the latest set.

  • I have an XFX GeForce 7900 which is overclocked (as standard) to 520 MHz. It runs every other game I have fine, like BF2 and 2142, Dark Messiah, CS: S, Railroads...

    And while I'm at it, here's the rest of my rig:
    EPoX EP-9NPAJ mainboard
    AMD Athlon 64 X2 4200+
    TwinMOS PC3200 DDR-DIMM 2048MB (2x1024)
    Creative Sound Blaster Audigy 2 Platinum Ex

    I'll try deleting the prefs file.

    EDIT: Nope, still crashes the same way (although the first time I tried after deleting it, the game window was placed in the middle of the screen, while before and after that, it was in the top left corner)

  • Well, the problem is gone. I installed another XFX GeForce 7900GT in SLi with my old card, and the game works. Don't ask me how that could fix it, but it did =P

    And the game was awesome, but too short! Yeah yeah, I know it's just one episode and all that, I just crave more! I'll have to play it again just to hear all the dialogue.

Add Comment