User Avatar Image

TOMI Chapter 4 Savegame Issue

posted by McAleeCh on - last edited - Viewed by 102 users

Hi there,

Just thought I'd post to see if anyone on the TTG Support Team has experienced this or knows what might be causing it. Occasionally I'm starting up TOMI Chapter 4 to find that my savedata has become corrupted somehow - on the save / load menu, all saves including the autosave slot read as being "Unknown Location" and "Unknown Date" and the story text is as it would be if it was a save made near the beginning of the game.

The curious thing is that the Autosave slot, when loaded, still loads the last autosave the game made before the savegame corruption or whatever it is happened (in this case, outside DeSinge's lab just before adding the final 3 ingredients to the Sponge). However, bizarrely, any other savegames have been made identical the autosave.

Any idea what could be causing this? It's not too much of a bother, since my last Autosave is right near the game's end anyway, but I'd like to know what might be causing it and if there's any way to fix it regardless, since if I want to replay the game later on it'd be nice to know my old manual savegames can still be intact.

Thanks. = )

4 Comments - Linear Discussion: Classic Style
  • Sounds like the prefs.prop file is actually being corrupted. The prefs.prop is the file that keeps track of what save file is what, but shouldn't affect the integrity of the save files themselves in any way. Are you able to load the other saves besides the autosave? Theoretically, they should still work. As to why the other file might be corrupting... I'll have to think about it.

  • Thanks for replying, Will. = ) As I said before, I can load the other save slot, but when it loads it's identical to the autosave - it SHOULD be a save in the final scene in the jungle, but it now loads identical to the autosave, i.e. outside DeSinge's lab just before giving the sponge the final 3 ingredients. = S

    EDIT: Just tried something; made a copy of all my files and then renamed my manual save to replace the autosave - and it loads in the final scene in the jungle, so it appears the save file is still intact. Taking this into account along with what you've said, it looks to me like it's definitely something to do with the prefs file. Can you think of any reason why it might be corrupting like that? = S

    If you need a copy of any of the save files or the prefs file to look at, let me know and I'll upload them for you. = )

  • Couldn't hurt to try attaching them, but frankly I'm a bit baffled.

  • User Avatar Image
    Adz

    I had exactly the same problem with chapter 1 - my saves and settings disappeared. I only just started playing so my settings went early on - just before visiting the voodoo lady for the first time. The game randomly started in windowed mode with audio and resolution settings back at defaults and my save shown as 'Unknown Location'.

    Did the OP find out the cause? Could this be an XP update interfering with something?

Add Comment