Menu
User Avatar Image

Sam and Max Speech problem

posted by JimboWizbo on - last edited - Viewed by 1.6K users

Hi, I'm playing Sam and Max episode 1. I've set the language to German. And now the speech clips never finish, the sound just cuts out mid sentence and it jumps to the next part of the conversation. Very frustrating!
Any help would be great.
Thanks

17 Comments - Linear Discussion: Classic Style
  • Hey Jim,

    What version of the game are you playing? Where'd you get it from: Steam, Wii retail (what country are you in?), European retail?

  • Hi

    I bought the game through Steam. The game is up to date with the latest update.

    I'm in the UK (England) if that's relevant at all

    I've tried redownloading the game files, updating directx and my graphics drivers, and disabling sound hardware acceleration.

    It seems almost as if the animations are over before the sound bytes are, and consequently it skips to catch up.

    Thanks!

    Jim

    PS
    AMD Athlon64 3500+
    Nvidia BFG 7800gt
    2GB RAM
    XP SP2
    Onboard sound (Asus A8N SLi Deluxe)

  • Hey Jimbo,

    Could you try something for me? Go to C:\Program Files\Steam\steamapps\common\ and then pick one of the Sam & Max episodes of your choice to fiddle with. Then delete the prefs.prop file in that folder and try starting up that episode. Does that fix it for you?

  • I tried this and now the game boots to a black screen, the window is responsive, but just black and silent, the steam overlay still functions, but the actual game doesn't seem to run at all.
    Thanks
    Jim

  • Try hitting alt+enter in that state

  • I´ve got the same problem here.

    I bought my game via Steam in UK and switched it to german language. I am located in Germany. Most sentences from Max are cut off. The last word is missing very often. Its not real fun to play the games this way. I tried it with 101 and 102 episodes, same error.

    I`ve got Windows 7 64 Bit. I did update DX9 manually. I tried to delete the prefs.prop but after that my game starts in windowed mode with a black screen. Alt + Return makes it just a full-black-screen. I had to reacquire the missing prefs.prop to make the game working again.

  • Are there maybe new audio drivers for your Soundcard?

  • There have been newer drivers but they dont affect this error. It doesnt matter which version i use.

    When i use english speech everything is fine. Its definitely not a driver issue. German speech is cut off if its longer than the original english speech. For me its a issue with the game itself.

  • No, this would definitely not be their problem. Guys I'm going to do some poking around when I get back in to the office on Monday. Sorry about the trouble!

  • Out of curiosity, had you guys bought the game before we offered the new language packs? or did you buy it once it became localized.

Add Comment