User Avatar Image

License problems (Issue 25677)

posted by Brainreversal on - last edited - Viewed by 213 users

This is an odd one, because everything was working fine up until recently.

I downloaded the full season of SBCG4AP back when it was on sale last year, and was able to play for a good few months after that..but now, for soe reason, when I try to play it tells me that the game "Could not write license data" and doesn't run at all. I tried to delete and reinstall, and even had the DVD sent, to try and run it from there. It doesn't just seem to be SB either, as I attempted to play the Sam & Max S2 demo as well, getting teh same problem. Is it an issue with my computer, perhaps?

Thanks for your time.
BR

10 Comments - Linear Discussion: Classic Style
  • Hmm, probably something has changed on your computer. Do you have any overzealous firewalls or antivirus programs? Is your IE up to date?

  • I use Spysweeper, but it doesn't seem to make a difference if it's on Gamer mode or not-and I use an updated version of Firefox.

  • Could you go ahead and update IE? It's actually important for the licensing of the game. Plus your computer will be far more secure anyway, even if you don't use it.

  • Okay, updated, restarted, tried again. For some reason, still giving the same message. Very odd...

  • Ok, let's try a clean boot of your system. I'm assuming you are using XP, but if you are using Vista the steps are pretty similar:

    To Boot Clean in Windows XP

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

  • I use Vista Home Premium, and followed the instructions as closely as I could. Even after a clean boot, it still can't write the license data. Maybe something's out of place?

  • User Avatar Image
    Seg

    Can you give this a try?

    0) Close any running Telltale game.
    1) Click on the "Start" menu.
    2) Click on "Run...".
    3) Type "cmd" (without "s) and click OK.
    4) In the window that appears, type in the following, quotes and all:

    rd /s "%APPDATA%\SecuROM"

    5) Answer Y to the Y/N question and press Enter.
    6) Start the game normally. You may need to reenter your serial key if you haven't used your Telltale Games login to activate the game.

  • I tried entering it, and got this message:

    "Parameter format not correct - "s"C:\Users\Name\AppData\Roaming\SecuROM""

  • User Avatar Image
    DjNDB Moderator

    @Brainreversal said: I tried entering it, and got this message:

    "Parameter format not correct - "s"C:\Users\Name\AppData\Roaming\SecuROM""

    That seems to be a syntax error. Did you maybe miss the space after /s?

  • Yup, it was a syntax error on my part...shows how much I use the command window. But it worked! My game's running again! Thanks for all the patience and help, everyone!

Add Comment