User Avatar Image

Sam & Max 205 has stopped working

posted by mantraofdoom on - last edited - Viewed by 176 users

I recently set up a virtualbox installation of windows vista in order to play all of the sam and max games again now that my computer runs ubuntu.

Well, I started installing and when I got to episode 205, as soon as the game launches, I get "sammax205.exe has stopped working and needs to close". All the other episode I've installed so far at least get to the launcher, if not start the full game.

I've uninstalled and reinstalled the game twice, redownloaded and uninstalled and even tried launching in safe mode just to see if the launcher starts. No luck so far. Here is the event log of the error:

- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2010-07-01T23:23:07.000Z

EventRecordID 1133

Channel Application

Computer Vista-nix

Security


- EventData

SamMax205.exe
2008.3.31.7893
00000000
SamMax205.exe
2008.3.31.7893
00000000
c0000005
00845dfe
d00
01cb19745bdd926b

I also think I may have some d3dx issues, but even so, I should get the launcher up no matter what, right? Any help would be appreciated.

3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Do the other episodes still work? Otherwise you might have switched your display color depth to 16 bit somehow.

    Also Virtualbox is not good for running 3D games. It's 3D support is still experimental.
    VMWare Player will give you a much better experience, since it's 3D support is more advanced. I tested a bunch of Telltales Games in it (S&M S1, ToMI, W&G, S&M S3), with good results.

  • All of the episodes work except 205. I just set up a fresh install and it still doesn't even launch. As soon as I click on the shortcut, it crashes. It doesn't even start the launcher. Episode 204 works fine, I can install and the launcher comes up, and then the COPS walk me through the settings wizard.

    I'll check out VMWare player, but unless I'm mistaken, is not free.

  • User Avatar Image
    DjNDB Moderator

    @mantraofdoom said: I'll check out VMWare player, but unless I'm mistaken, is not free.

    VMWare Player is free. In versions before 3.0.0 you could not create new VMs, but that's possible now too.

Add Comment