User Avatar Image

Arm 1014 error message! w/Eps 2

posted by Blue Jedi on - last edited - Viewed by 320 users

I get this error message when I try to run EPs 2

"Your purchase is not complete. Please reattempt payment. (ARM1014)

Explanation: The program has run into a temporary error. Please wait a few minutes before restarting this application; when you restart it, it will try to retrieve your key again. If you continue to get this error after several attempts, please contact customer service via email at This program will revert to trial mode (if it has one) until your key is successfully installed."

Eps 1 ran fine. Any help would be great
Restarting does nothing, and I have emailed digitalriver but no response yet.

1 Comment - Linear Discussion: Classic Style
  • I've had the same problem and I'm patiently waiting a reply from activation support.

    I had this problem after installing the version I was sent a link to in the Episode 2 email. In the mean time I tried to download from the past purchases section and got this error:

    500 Internal Server Error
    java.lang.NullPointerException at at at javax.servlet.http.HttpServlet.service( at com.evermind[Oracle9iAS ( Containers for J2EE].server.http.ServletRequestDispatcher.invoke( at com.evermind[Oracle9iAS ( Containers for J2EE].server.http.ServletRequestDispatcher.forwardInternal( at com.evermind[Oracle9iAS ( Containers for J2EE].server.http.HttpRequestHandler.processRequest( at com.evermind[Oracle9iAS ( Containers for J2EE] at com.evermind[Oracle9iAS ( Containers for J2EE] at EDU.oswego.cs.dl.util.concurrent.PooledExecutor$ at
    I tried disabling the firewall but this did not help. I don't have a proxy server either, I connect directly to the net

Add Comment