User Avatar Image

Install issues w/ adventure bundle

posted by XeroZen on - last edited - Viewed by 208 users

I'm having problems getting the programs from the adventure bundle to install. I'm running win7, and have updated directx, as the adventure Bundle progam it self seems to run ok.

They seem to download fine, i've tried 3 of them so far, but jack keane said incomplete download, i guess ill just try that again. the other two, when clicking install has created a fairly similar error.

Whispered world error:

The folder that is in question from the above error does not seem to exist in the telltale folder, i created the folder just to see if it would kick off, no luck.

kings quest error:

essentially same issue as whispered world, trying to find a file from a folder that doesnt exist.

so whats the deal, why is it trying to access folders that dont exist, and shouldnt they be created at the install in the first place? I've uninstalled adventure bundle completely twice and re-downloaded the 2 above, and had the same result.

any help would be appreciated, at this point i bought this and havent been able to play any of it yet.

3 Comments - Linear Discussion: Classic Style
Add Comment