User Avatar Image

SMI: SE for iPhone - Tech Assistance

posted by Jenny on - last edited - Viewed by 101 users

I just got an iPhone and bought the SMI: SE for it. The problem I'm having is when I click the verb icon and the box pops up there is nothing in the box. No other verb icons to choose from. And sometimes the box doesn't come up at all.

Now, I am able to play fine with the cross cursor if I play in the original mode, but I would really like to figure this out and play in the Special Edition. Plus, a friend of mine bought it too and I'm super excited to have finally convinced someone to play, but he too is having major control issues with the game, because of the verb box not displaying the other action commands.

Basically, I'll I can do is walk. I really hope I'm just missing some simple thing here, I'd hate to think I bought the game and its glitched.

Thanks in advance for the help! :)

2 Comments - Linear Discussion: Classic Style
  • I would try deleting the app and re-installing it, as I've never had that problem on my iPod Touch. If that doesn't work, then I'm out of ideas.

    Oh, and I assume your iPhone has iOS 4 installed?

  • Yep, mine has iOS 4, and I have a 3GS and my friend has the iPhone 4. I'll try reinstalling the app and see if that helps. Thanks for the tip!

    Edit: Yeah, that did it. Although, it didn't start letting me use the verbs until after I got to the Scumm Bar the first time, even with the reinstall. It's working now though, so thanks again!

Add Comment