User Avatar Image

Adventure bundle, STILL cannot login

posted by elinbain on - last edited - Viewed by 83 users

Hey, i've had this adventure bundle since the day it came out. I got PA, and WW to work on it once in windows 7 64bit. But I have a new pc setup, Im using windows 7 32bit pro, Ive cleared all my temp files, I've disabled UAC, I've updated directx, Ive run the bundle as administrator, i've restarted my pc, i've added adventure bundle to windows firewall, i've disabled windows defender, i've confirmed MANY times that my username/password works and even used my email/password and still I cannot get the piece of crap login button to do ANYTHING. This is a CHERRY install with complete windows updates, I hadn't even put antivirus or any other application on this new pc before trying to use this app and it still doesn't work. I need assistance please. I tried every mentioned fix on the forum and still cannot get past the login screen(and yes I waited even 45 minutes for my login during one of the attempts and it still didnt fricking work) Please dont make me resort to pirating your software, I paid for it, and would like to continue to pay for games from telltale as a publisher but having that MANY games tied to a launcher thats broken that I paid for...is getting me really fricking pissed off.

1 Comment - Linear Discussion: Classic Style
Add Comment