User Avatar Image

Episode 3 Activation Problems

posted by maximmortal on - last edited - Viewed by 323 users

I've already e-mailed you for an activation code, but there were a couple of things I just wanted to mention or reiterate incase other people had similar problems.

I managed to download the game fine and installed it with no problems. When I tried to start the game, I got an access violation error (sorry, I didn't note what it was). I closed it all down, tried to start it up again and this time the start screen loaded. However, I only have the option to play the demo or purchase the game. When I click on 'I've already purchased this' it comes up with an error 'Missing one or more tags'. Straaange.

A similar thing happened with Episode 2. I have a feeling it has something to do with the firewall (McAfee), as a pop-up comes up from it asking me whether I want to grant something access or not.

5 Comments - Linear Discussion: Classic Style
  • @maximmortal said: I've already e-mailed you for an activation code, but there were a couple of things I just wanted to mention or reiterate incase other people had similar problems.

    I managed to download the game fine and installed it with no problems. When I tried to start the game, I got an access violation error (sorry, I didn't note what it was). I closed it all down, tried to start it up again and this time the start screen loaded. However, I only have the option to play the demo or purchase the game. When I click on 'I've already purchased this' it comes up with an error 'Missing one or more tags'. Straaange.

    A similar thing happened with Episode 2. I have a feeling it has something to do with the firewall (McAfee), as a pop-up comes up from it asking me whether I want to grant something access or not.

    It happened to my brother's Windows account but it's ok on mine. I had to have him install the game on his account b4 it worked. And it worked on my account too after he reinstalled. It has something to do with the registry entries I believe.

  • The missing tags error has to do with the activation system. It usually occurs the first time you launch the game, but a few people have reported it at different points in episode 3. We are looking into this with Digital River.

    In general, if you get a missing tags error, redownloading / reinstalling or getting an activation key from us works. Both are a little bit of a hassle, but it's a relatively easy thing to work around.

    I installed a test order on a coworker's computer the other day, and he had that McAfee firewall running. It interfered with the download at first because it kept popping up asking me to give permission for the program to access the internet, and I didn't notice it. :p

  • I'm gonna try disabling McAfee for Episode 4, but as it is, the activation key method worked for me and I'm happy! :D

  • User Avatar Image
    DjNDB Moderator

    I had the "missing tags" error too. I installed it using my Administrator account and the first time started it as a regular user. That's when the error occured.
    Starting it as Administrator once fixed it.

  • Ok, I disabled my McAfee firewall before installing Episode 4 and whaddya know... it worked fine without any problems!

    I had a feeling it might be the firewall because it always went wrong at the point of retrieving the activation key. Genius. ;)

    So for anyone else that might be having the same problem... it could be your firewall!

Add Comment