User Avatar Image

Poker night at the inventory: closes game after telltale "intro"

posted by Lardman on - last edited - Viewed by 290 users

ello peeps :)

ive had the game open yesterday, i did change my video options and played a few games but when i wanted to play the game this morning it just shows the telltale games intro thingy and then shuts down the game with an error (says nothing but windows found an error) then try's to correct the error but figues out it cant and gives me the option to close the game...

anyone have a similar problem?! or know the answer to this? :)

thx all
Lardman out! :D

6 Comments - Linear Discussion: Classic Style
  • I have exactly same problem.
    I have very trong computer with 4 quads(or something, sorry not englishxD))
    I played half games then changed settings played some time and next time when I wanted to play after a intro he says you have some problem close the window.
    I wanted to play it so much and that problems makes me sad(((

  • I have the same problem as well. I've tried restarting the computer but it didn't work. I tried opening the game from steam and the CelebrityPoker.exe file and that also didn't work. I was able to get some information by looking at the problem details.
    --------------------------------------------------------------------------
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: CelebrityPoker.exe
    Application Version: 2010.11.19.49851
    Application Timestamp: 4ce6ef3d
    Fault Module Name: StackHash_df26
    Fault Module Version: 6.1.7600.16559
    Fault Module Timestamp: 4ba9b21e
    Exception Code: c0000374
    Exception Offset: 000c2913
    OS Version: 6.1.7600.2.0.0.256.4
    Locale ID: 1033
    Additional Information 1: df26
    Additional Information 2: df26da51c540b8401d6aca3d176ea2fa
    Additional Information 3: 8c26
    Additional Information 4: 8c260cd633d5fa665b07c48786f96daa
    --------------------------------------------------------------------------
    Computer Specs:
    Windows 7 Enterprise 32-bit
    NVIDIA GeForce GTX 465
    Intel Duo Core 2.40 GHZ
    4 GB of RAM

  • Ok, I found a fix for myself that seems to work for the Steam version of the game. I got it from this site. The solution is as follows:

    "Right click on ‘Poker Night at Inventory’ in Steam -> Properties -> Set launch options.
    Add “-w 1024 -h 768 -refresh 60″. Run the game, and change video settings in game options to this resolution and refresh rate. It happens because your monitor doesn’t support default resolution.Remove this command line after you have changed the video settings."

    Hope this helps.

  • it works for me aswel :) <3 thx alot zyion.. <3 :D

  • Sadly the "solution" does not work for Macs.

  • I found other solution because this didn't work.
    You need to start your computer and in the beginning rapidly start steam and join the game))

Add Comment