User Avatar Image

Cannot even reach the main menu

posted by Anonymous on - last edited - Viewed by 619 users

Hey, just downloaded the new Bone installer and it installed with no problem. When loading up the game, it gives me the purchase game/continue free trial screen. Then when I continue the free trial, i get the splash screen for telltale games, but afterwards the window automatically minimizes itself. Whenever I try to open the window back up i hear music from the game for a couple second, but the screen goes black, and the window re-minimizes itself again.

Any thoughts?

5 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Anonymous

    I'm much the same. Hear game running but black screen and an error message from my monitor saying input not supported. I have the new version 1.0.1. Never seen my monitor come up with an error message before. Perhaps you and i will share a solution - soon I hope.

  • User Avatar Image
    Anonymous

    Actually my problem sounds similar but different... I only hear the music for half a second while the screen is black, then it minimizes the window on my desktop. Instead of my monitor saying its not getting input, I just get my desktop back, and no matter how many times, and no matter what way I try to move back to the game, it still does the same thing...

    I think im going to try updating my video drivers and see if that gets me anywhere... I haven't updated in a few months so that may help...

  • User Avatar Image
    Anonymous

    Alright, I got it to work. The problem was not the drivers, and I already had DX9.0c installed. It was the window mode problem. The only way I was able to get it in to windowed mode was with the work of some quick fingers.

    After I booted the game up and it got to the main menu it minimized itself automatically like it had previously. I clicked on it on the menu bar, and as soon as I could hear music coming from my speakers I hit Alt Enter, which threw it into windowed mode. Then I just set windowed mode in the options menu.

    Thanks for the hint, and I hope this helps other people out until this bug is fixed.

  • User Avatar Image
    Anonymous

    Well done. I'd looked only for the usual way to make a game run in a window, by right clicking on game icon, and then gave up. There must be an easier way but your 'trick' worked. I don't understand why it won't run full screen but happy to have it running at all. Thanks for the suggestion.

  • User Avatar Image
    Anonymous

    If it helps anyone, I solved my problem by using 'older' Nvidia drivers for my GeForce graphics card. Still don't understand the problem but at least it's sorted.

Add Comment