User Avatar Image

Help with all Sam and Max Episodes

posted by dualloop on - last edited - Viewed by 1.5K users

All my sam and max games for some reason will not start up when they previously did. What happens now is that when i double click the icon of an episode, it comes up with: sam & max - culture shock\Situation comedy\the mole, the mob, and the meatball\abe lincoln must die.exe has stopped working.
I have tried running as administrator and windows xp compatibility.
These episodes worked fine a few days ago.
All other games i have (e.g Half life 2, doom 3 F.E.A.R) work perfectly.

My specs are:
Windows Vista Home Premium 32Bit
Intel Core 2 Duo 2.4GHz
4GB RAM (Vista reads it at only 3.12GB for some reason, Have also tried 3GB and 2GB but no luck)
4GB Flash Drive (for ReadyBoost)
Nvidia Geforce 8880 640MB (Tried normal and beta drivers.)

Any help would be greatly appreciated.

20 Comments - Linear Discussion: Classic Style
  • Mind does the same thing, but episode 3 works just find.
    Windows Vista 64 bit

  • @koga57 said: Mind does the same thing, but episode 3 works just find.
    Windows Vista 64 bit

    Do you get to the place where it has the launch game button?

  • No as soon as I open the desktop icon Windows problem solver come up and the only think I can do is close program. Doom 3 works just find on my computer to.

  • Come on, someone help.
    i havent had a chance to play the fourth episode that i have paid for.

  • Have you tried running the executable directly instead of the shortcut?

    (And I hate to sound like a crusader, but it smells like copy protection gone sour is a definite possibility.)

  • Could you please post a screenshot of the error message?

  • sammaxerror.jpg

    I'm running:

    Vista Home Premium 32 bit
    AMD Athlon 64 2400+
    nVidia 7800 GS

  • Sorry vista secruity prevents me from sending screenshot. It shows.

    Microsoft Windows
    Sam and Max-Abe Lincoln Must Die.exe has stopped working

    A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

  • We are going to have to do some research into this. Three cheers for Windows for throwing such a descriptive error. :(

    A quick Google search shows that this error is occurring in all sorts of different applications (including Internet Explorer!) It seems pretty clear that it's a Vista problem, not necessarily a Sam & Max problem. The question now will be how to fix it.

    EDIT: This post has some information that might be helpful. Here's what they suggest:

    [quote]Turn User Account Control on or off

    User Account Control (UAC) can help you prevent unauthorized changes to your computer.
    It works by prompting you for permission when a task requires administrative rights,
    such as installing software or changing settings that affect other users.

    We don't recommend turning User Account Control off. If you do turn it off, you should
    turn it back on as soon as possible.

    Click to open User Accounts.

    Click Turn User Account Control on or off. If you are prompted for an administrator
    password or confirmation, type the password or provide confirmation.

    Select the Use User Account Control (UAC) to help protect your computer check box
    to turn on UAC, or clear the check box to turn off UAC, and then click OK.[/quote]

    Here is another thread that has what seems to be the same workaround:

    [quote]You need to disable User Account Control

    Go to Control Panel
    Click on User Accounts and Family Safety
    Then click on User Accounts
    Then click on Turn User Account Control On or Off
    Uncheck the box User User Account Control (UAC) to help protect your computer
    Click OK
    You'll have to reboot to see the changes. [/quote]

    Can someone who's having this problem try turning off User Account Control and see if the error goes away?

  • Emily, I've had User Account Control disabled since the second day I had Vista. That is not the problem, at least not for me.

Add Comment