User Avatar Image

Launcher problem

posted by silence42 on - last edited - Viewed by 747 users

when I double click on the icon and the launcher comes up all i can see is the background picture with marty and the deloran...no episode names or button to start the game.

56 Comments - Linear Discussion: Classic Style
  • OK, so the launcher still isn't working and I'm getting bummed. I thought I'd add an image of what the launcher looks like right now because maybe it's not the same problem as what I had last time.

    If it is a connection problem, are there any ports I could open or something I could ask of my ISP to get this thing to work?

    In any case, here's the image of the launcher: http://www.flickr.com/photos/51917418@N07/5874175632/sizes/l/in/photostream/

  • Sorry this is giving you so much trouble. Based on your screenshot, I can definitely say that's what the launcher typically looks like when it can't connect to the TTG website on startup. The question is why it's having trouble doing so.

    Are you using multiple network adapters, by any chance? If so, try disabling all but one of them and see if that helps. Is there anything at all unusual about your internet connection?

  • Well, I do appear to have a few adapters but I think only one of them is actually in use. I disabled the other ones anyway but it didn't help. I didn't actually uninstall them though, do you think that would make a difference? I'd rather not uninstall something that I don't know enough about ;)

    And about my internet connection, there's nothing unusual about it that I'm aware of. I do have an ISP that's been known to block some ports and has given me problems in the past. I thought the ISP was the problem until recently, but a friend of mine has the same one and he played episode 5 without any problems.

  • User Avatar Image
    DjNDB Moderator

    @McThreepwood said: Well, I do appear to have a few adapters but I think only one of them is actually in use. I disabled the other ones anyway but it didn't help.

    Can you open http://www.telltalegames.com/ in your browser on the same computer the launcher doesn't work on?

    If everything else fails, you can disable the network adapter which provides your internet connection. Then the launcher should start in offline mode and offer you to activate the game via E-Mail.
    It's not an ideal solution, but it might be the fastest way to get you playing.

  • I'll give it a try, DjNDB, thanks.

  • Ok, I sent the email so hopefully I'll at least be able to play it offline.

    I would appreciate a solution for playing online as well, however :)

    I tried looking at the configuration options in the properties menu of my functional adapter. There are a lot of options there. Some are disabled, some are enabled and some have other weird settings. I wonder of changing something in there could solve this problem?

  • User Avatar Image
    DjNDB Moderator

    @McThreepwood said: I tried looking at the configuration options in the properties menu of my functional adapter. There are a lot of options there. Some are disabled, some are enabled and some have other weird settings. I wonder of changing something in there could solve this problem?

    That's unlikely.
    What windows version are you trying to run the game on?
    What about the Browsing question i asked above, or are you on the same computer now as you post here?

  • I have windows XP.

    And yeah I play and browse on the same PC, so even when the website isn't down the launcher won't work.

  • User Avatar Image
    DjNDB Moderator

    @McThreepwood said: I have windows XP.

    And yeah I play and browse on the same PC, so even when the website isn't down the launcher won't work.

    What firewall/security software do you have running?
    What kind of internet connection do you have?

    Please also try running the game during a clean boot.

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post

  • OK, I tried running the game during a clean boot and it still didn't work.

    My firewall is just windows firewall, I guess. Although I do have McAfee as well.
    I have cable for my internet... 2mb. I'm not sure what info is useful :)

Add Comment