User Avatar Image

[Poker Night] Can't even get in the beginning menu !!!

posted by mrhuy0o0 on - last edited - Viewed by 463 users

Here is my story !
I bought this game yesterday , downloaded it smoothly through Steam
When it finished , I press the "Play" button as usual for games on Steam and nothing just happened , ain't no windows appeared to me to see what was the problem !
Here are the solutions I tried by GG's search :
1 - Re-install games , Verified cache , Defragment Cache
2 - I set resolution to 1024x768
3 - Restart mah computer
4 - Tried to play the .exe file on common/Poker....... .
Nothing seems to be helpful to me atm !
Anyone has any suggestion for this ??? Im ain't lose my 5 bucks for nothing !

11 Comments - Linear Discussion: Classic Style
  • Sry for writting "Can" >>>> "Cant"

  • User Avatar Image
    DjNDB Moderator

    Do you have LUA for windows installed?

  • User Avatar Image
    DjNDB Moderator

    @mrhuy0o0 said: what is that btw ?

    It's a programming environment, and an environment variable set by it frequently causes TTG games to not start at all. If you never installed it, you don't have to worry about it though.

    There's more detail on that and some other tips in the support FAQ.

  • where can I find that LUA path if I installed it somewhere and I couldn't remember ???
    P/s : Tried run game as Administrator and i'm pretty sure that AVG doesn't block my game !

  • User Avatar Image
    DjNDB Moderator

    @mrhuy0o0 said: where can I find that LUA path if I installed it somewhere and I couldn't remember ???

    First you start a command prompt. That depends on the Windows version.
    Windows Vista/7:
    In the start menu, type

    cmd
    Windows XP:
    In the start menu, select "run...". Then type

    cmd


    Then you can check if LUA_PATH is set by typing:
    set LUA_PATH

    The output will either tell you it's not defined, or what value it is set to.

    @mrhuy0o0 said:
    P/s : Tried run game as Administrator and i'm pretty sure that AVG doesn't block my game !

    You could try a clean boot to make sure nothing else interferes.

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post

    Booting clean in Windows Vista / 7:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post

  • Tried !!
    Its just doesnt work !

  • I discovered something today !
    When I press Play button to play , my friends CAN see the game is running , though I CANT see it !
    My Computer doesn't have any Speakers though I cant hear if the game were running !
    Plz help !

  • User Avatar Image
    DjNDB Moderator

    I am not sure what it could be. Maybe a look at your dxdiag log would help.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.

Add Comment