User Avatar Image

No Graphics just Shadows and Boxes

posted by supersleuth on - last edited - Viewed by 107 users

So I have tried everything on the threads about resolutions of the game and stuff like that and I feel as if this is the only way to get this problem any attention. So Im going to describe what is going on with mine in detail. First the log in window. It opens tells me I need to log in, but is that all I am supposed to be seeing? There is some other writing but other than that its all on a black background, and given that the window is split in half I am figuring that I am supposed to see a picture of some kind that isnt there. When thats done and the game starts its still a black background. There is the trademark info on the bottom of the screen but nothing else. When the menu pops up its still a black background and I cant get the settings menu to work at all (no drop menus and no way back to the main menu without shutting the game down). When I start the episode, its all black with some music playing but no visuals. Then there is the opening scene with the woman running, except its a shadow with the outline of the woman and no other detail, its all black. The only things with detail that I see are the can of shaving cream and some plants. Everything else is just black boxes. Now I have downloaded demos and free episodes with offers from telltale and so far all of them have worked. All I want is to get this game to work. Worst part is I am not computer savvy so I have no clue what else to try. Again I have tried all of the stuff on the threads about resolution thinking that may be the problem and so far nothing has worked.

6 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    To anyone trying to help: There's more information about this issue including a dxdiag log in this thread.

  • User Avatar Image
    DjNDB Moderator

    Did you try the empty prefs.prop puzzlebox suggested in the other thread too?

  • Yeah but the people that did it and had it work for them had the ability to choose the resolution before the game started and i was never given that option. When I did it the only change I saw was the amount of time it took to load the game when I clicked to start it. It was longer.

  • Do you have the game on Steam? If so, try verifying the game cache (left click title in the games list-properties-local files-verify integrity of game cache...). Steam downloaded a 400 Mb update after I tried that and the problem was gone after that.

  • ok I was looking over the regedit info on the game and this is what I have tell me if this looks weird to any of you:
    (default)-(value not set)
    aftereffects- true
    Render Quality- 4
    shadow quality-1
    I have to keep the resolution low so the game doesnt get choppy and annoying (which is what happened when I tried to change it to 1280x1024 which is my system settings). It didnt change the fact that everything was in black or in shadow just made it slower. Also I lowered the shadow effects to 1 to see if that might have helped and it didnt.

  • Ok i just uninstalled and re installed it and it works!!!!!! There are actually graphics and stuff with the menu and the menus work!!!!!!!!! Thank you so much for putting up with me guys you all were really great and helpful!

Add Comment