User Avatar Image

Blank screen when starting BttF and MI

posted by outerfox on - last edited - Viewed by 518 users

I recently purchased Back to the Future during the holiday sale. I go to install the first chapter and when I start to run it, the splash screen pops up. I click on Episode 1 and then the screen goes black. I wait for it to load and then I can hear the start of the menu music (that twinkling sound), but the screen is still blank. I wait a few seconds and then there's nothing.

I think that's odd so I try to load up Monkey Island (which had worked a couple months ago) and I get the same thing. Splash screen, then a blank screen. If I press a mouse button on the blank screen I hear an ocean wave crest and that's it.

Jurassic Park runs just fine though. It is just those two games that are acting up. :\

I was thinking maybe I should uninstall them and just install the games from the disc (I'll have to wait for BttF tomorrow, since that's when my copy is set to arrive), but I'm not sure if I'd be able to activate them again since I already done that once for the downloadable episodes.

Any help would be appreciated. Thanks!

30 Comments - Linear Discussion: Classic Style
  • Hello,

    Can you provide me with a DXDiag file, please?

    To send a DXDiag, click the Start menu, click Run, and then type in DXDiag and press enter. After it loads, click Save All Information and save the file where you'll be able to easily find it. Open the file and then press Ctrl+A followed by Ctrl+C to copy the contents of the file, and then include that in a reply.

    Thanks,
    Michael

  • Here's the DxDiag, hopefully it was done right. Not been having the best of luck today with electronics in general. :P

  • Can you try hitting alt+enter after the game loads? Seems like it might be putting your monitor into an unsupported resolution, and that will force it into windowed mode.

  • Ok it brought the game into windowed mode (For BttF) but the flux capacitor symbol is in the lower left corner, and doesn't move. The same sounds as before. It's acting like it is freezing/stalling. I'll get a white screen if I do it a second time. Bleeeeh.

    Monkey Island: When I do the same thing I hear the windows "ding" and then it finally goes into windowed mode, all white. The funny thing is I *just* updated my graphics driver literally the other day. :\

  • Try right-clicking the executable for the game and then click Run as Administrator and see if that helps at all.

  • Nope. I get the same thing. Frozen looking capacitor, black screen. If I move my mouse around I can hear the clicks sometimes. I even uninstalled both games and tried installing the game being run as administrator.

  • User Avatar Image
    DjNDB Moderator

    You can try if updating to the latest via sound driver helps.

  • Just tried that, didn't work. I get the same blank screen.

    I had searched last night on google to see if there were any fixes and from what I read, someone earlier in the year had sort of the same issue on this site. They were able to fix it by going into the video options of the menu and changing some display option around. That's probably what's wrong with this, however I can't even see the menu to be able to adjust it. :\ I just get sound and a black screen.

    Ok, something a bit... new. I uninstalled both games, including the settings. I go to run Monkey Island and when the game starts, I see the mouse cursor for about.. 30 seconds. Then it disappears. I hear the main menu start (albeit the sound of the "splash" is a bit.. distorted, but probably just me hearing things). Still blank screen. I hit alt+enter and it pops up in windowed mode. I can SEE the main menu screen, however, the cursor doesn't move when I scroll into the window. I can still click on things, but the picture just stays on the main page.

  • User Avatar Image
    DjNDB Moderator

    You could try if running the game during a clean boot changes anything.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

  • I tried that, it didn't work. I keep getting the same thing. Freezing on the loading icon, cursor isn't showing up in the game window, but I can still hear it sift through the options when I roll over where they are supposed to be. Someone told me it could be a directx or 3ddirect problem. I dunno, I'm getting a bit frustrated. Jurassic Park still works just fine, it is only Back to the Future and Monkey Island where MI worked not even a couple of months ago.

Add Comment