User Avatar Image

[WD] Steam Problem

posted by YippeekiyBombs on - last edited - Viewed by 159 users

Yes so i bought the Game through steam like alot of others ive heard. Ive installed it and everything but when i go to play it it comes up on steam that its loading, then goes away and then it never plays. Theres no error. When i go into task manager it say the game runs until it gets to 38,429k and then just ends itself. Im not sure what error im getting because it does not state an error. It wont play. :( An Advice (All my drivers are up to date, yes)

9 Comments - Linear Discussion: Classic Style
  • Unfortunately it's an issue that's plaguing a lot of us. Telltale's currently trying to pin down what the problem is. You can go to this thread and post your DXDiag info for them: http://www.telltalegames.com/forums/showthread.php?t=29156

    And just in case you don't want to read (even thought it's post #5), here's how to do it: http://www.telltalegames.com/forums/showpost.php?p=598600&postcount=5

  • User Avatar Image
    HoboStew Telltale Staff

    I had a different bug with my steam version, and I fixed it by closing steam and restarting it. So I would try that first.

  • User Avatar Image
    ncb

    @HoboStew said: I had a different bug with my steam version, and I fixed it by closing steam and restarting it. So I would try that first.



    tried, even restarted my pc.

  • I solved it restarting the computer all along.
    What I did saw was, finish download, click play, it stays loading but nothing happens, I see an extreme activity on the network, something was downloading, it was DirectX and it got installed. Game starts, navigate the menu, start playing. Suddenly the graphics got corrupted. Game crash to desktop. Click play again but game refuse to start. Try 2 more times, restart Steam, try again, same thing. Before making a hole in my monitor I reboot the computer, done. Game is working perfect.

    So, reboot the computer just in case.

  • i played through the ep 1 no major problems other than the odd audio glitch and slow fps on cut scenes/freeze frames

    now i updated my drivers for my ati hd4890 no game is tuck on connecting... to main menu :S

  • I bought the game pre-ordered through steam. All drivers are up to date, I have followed all telltale advice in the threads reboot steam, reboot pc, varify game catche, reinstalled game, done all advised fixed in my CCC, run as admin, everything. I do meet more than min requirements for the game and still nothing is working. I get the walkingdead101.exe crash. Is there a patch being worked on? Will there be a fix? I have seen nothing in the threads that work or the team saying it will be resolved. I have a few of games from this company and they work with little issues (also via steam). It would be nice to play the game I payed for. Thanks in advance for your future fix.

  • what configuration is your hdd ?

    and are you using the desktop shortcut or the tab in steam ?

  • I don't know why this isn't posted in the Support FAQ, this "workaround" (more so than a fix) seems to have solved the vast majority of problems that STEAM users are having with Walking Dead and this quick solution is usually buried in an existing thread vs being the top post.

    So here it is:

    If you have WD through STEAM and cannot play because you are crashing (and in some cases, other issues like never connecting to Telltale servers)...simply disconnect your machine from the internet.

    You can do this easily by:
    1) Physically unplug your network cable (CAT 5) from your machine.
    2) Physically unplug your network cable (CAT 5) from your router (or modem) that connects to your machine.
    3) Disable the internet connection in your Network and Sharing Settings.In Win 7*:

    Control Panel --> Network and Sharing Center --> Change Adapter Settings (upper left) --> select your network and RIGHT-CLICK --> select "Disable".

    Do this after you open STEAM but before you start WD.

    The problem is not your machine. It is not STEAM. It is not your installation of the game. The problem is Telltale's code and/or servers that the game tries to connect to (and perhaps that is why they don't want to put it in their Support FAQ).


    I'm a STEAM user who couldn't play until I found this "fix", and I approve of this message.




    * Been a while since I've been on another system other than Win 7 so I can't recall the path and settings to the Network CP for them. If you remember or if you have a system other than Win 7, I'll edit this post to include it if you paste the path.

Add Comment