User Avatar Image

[WD] Unable to progress past connecting

posted by The Indigo Child on - last edited - Viewed by 2.1K users

Hey all, I've had quite a few issues with this game. First I couldn't launch it, but I fixed that by disabling desktop composition. Since doing that I have made it to the main menu on several occasions. However I quit the game to go prepare a salad for my bearded dragon (useless bit of information I know) and now I am unable to get past the click to play bit, it just gets stuck on connecting. Anyone else had this problem? Anyone have a fix?

Thanks in advance

24 Comments - Linear Discussion: Classic Style
  • I'm having the exact same issue. I can't find a fix anywhere.

  • I did, but I restarted my pc and it fixed it.

  • I have the same issue. Yesterday the game worked perfectly for me, but when I tried to play it today, it got stuck on connecting after I pressed "click to play." I tried restarting my computer as well as un-installing and re-installing the game, but I am still unable to connect. pretty annoying...

  • restarted steam no luck..

    validation check did nothing lol

  • I just bought the game and tried booting it for the first time on Mac OS X and have the same issue. I have extremely fast internet. Can someone tell me why I am forced to connect to the internet to play a single-player game that I've already downloaded?

    As a first-time customer of Telltale Games, this does not bestow confidence in the brand or make me interested in buying any other of their products. Please fix this.

    This reminds me of the time I had to pirate Spore to actually play it. Constant reminders of why DRM is almsot always a terrible idea.

  • Same problem. Connecting... *sigh*

  • I was having this problem, I fixed it by making the game executable run as an administrator in privilege level. Here's how to do it:

    Find the file WalkingDead101.exe either by searching for it or going to your steam folder (usually Program Files->Steam), then going to steamapps->common->the walking dead. Once the file has been found, right click and choose properties then select the compatibility tab. At the bottom under privilege level check the box that says 'Run this program as an administrator'.

    This is what I did and the next time I tried to run the game it connected in seconds.

  • @corruptbiggins said: I was having this problem, I fixed it by making the game executable run as an administrator in privilege level. Here's how to do it:

    Find the file WalkingDead101.exe either by searching for it or going to your steam folder (usually Program Files->Steam), then going to steamapps->common->the walking dead. Once the file has been found, right click and choose properties then select the compatibility tab. At the bottom under privilege level check the box that says 'Run this program as an administrator'.

    This is what I did and the next time I tried to run the game it connected in seconds.

    Tried it. No worky for me. :-( Connecting...

  • i always run as admin and have no other user profile on my pc and all i dine between my first playthrough was a gpu driver update lol and other steam games portal1/2 bttf still work fine..

    took a few secs but yay success !

    THANKS 'Bilbo' baggins the corrupt :D

    fancy that...but when i clsed the game and re tried back to the way it was ?!

    zimlanfire did you do it with steam active or the game running ?

    try restarting steam after the ticky boxy :P

  • @ZimLanfire said: Tried it. No worky for me. :-( Connecting...

    Same plus the two times I played during cut scenes things would freeze a lot and I have a pretty nice computer with 8GB of RAM and a Radeon HD 6800 and lets not forget Sandy Bridge i5 plus the game is fine when I'm in move click portions one cut scene at Clementine's house crashed the game and all I heard were grunting sounds

Add Comment