User Avatar Image

the walking dead random lag spikes please help

posted by Numbertaker on - last edited - Viewed by 3.7K users

hey people new to the telltale games forums :D
so today i decided to buy the walking dead game but i am having 1 issues the game randomly lag spikes mostly when the camera changes views im not sure why cause im all ways getting 80-120fps :/ my pc's specs are

windows 7
intel core i5-2500 CPU @ 3.30Ghz
8gb of ram
ati radeon HD 5800

i shouldnt have an issue playing this game i play bf3 with no lag spikes and i play witcher 2 pretty well :/ im really enjoying this game its something different but i cant stand random lag spikes. if some one could help me that would be great :)

6 Comments - Linear Discussion: Classic Style
  • Same lagg issues here.. I noticed that the game only uses 1 single core at any given moment, which leads me to believe that thats the reason why it laggs. I own an AMD 1055T 6-core which should be sufficient to run the game smooth. :(

  • Sorry, but slight hitching is a known issue with the ATI drivers. Dropping the shadow detail down to low and turning them off altogether will reduce the issue significantly.

  • Wow, you're right. I already tried setting the shadow to low but the lagg spikes still ruined the game. Didn't notice they could be turned off completely. Thanks. :)

  • people with geforce cards are having the same problem... it's not just ati related..

  • Tried the above, werent that effective until I discovered the game only uses one core. Problematic when most modern gaming PC's use multicores.

    MY FIX!

    1. Lower Graphics Settings
    2. With game running, Alt + Ctrl + Del, go to Task Manager, in the window click on the tab "Processes" find the process for The Walking Dead, its ussually the most memory intensive application running. Right Click the Process, click "Affinity", on my PC it was showing as the application running on Core 0, so I switched it to Core 2, 3 & 4 (this was presuming the OS uses Core 0 priority) and voila, lagg disapears.
    3. Start raising graphics settings based on how stable the game is for you.

    Hope this helps! :)

  • @godpuppet said: Tried the above, werent that effective until I discovered the game only uses one core. Problematic when most modern gaming PC's use multicores.

    MY FIX!

    1. Lower Graphics Settings
    2. With game running, Alt + Ctrl + Del, go to Task Manager, in the window click on the tab "Processes" find the process for The Walking Dead, its ussually the most memory intensive application running. Right Click the Process, click "Affinity", on my PC it was showing as the application running on Core 0, so I switched it to Core 2, 3 & 4 (this was presuming the OS uses Core 0 priority) and voila, lagg disapears.
    3. Start raising graphics settings based on how stable the game is for you.

    Hope this helps! :)

    Thanks! I had terrible lag in almost every cutscenes making game unplayable. Waited 6months to telltale fix this problem. and they didn't do anything to fix it. Now it works just great. just changed procesee priority higher and affinity =D (affinity was 0,1,2,3,4,5, and i changed 1,2,3,4,5)

    System spec:
    Phenom II 1090T @ 4100Mhz
    8Gb ddr3 1866Mhz
    Radeon 5850 @ 1050/1250

Add Comment