User Avatar Image

The Walking Dead Black box issue.

posted by twitch2641 on - last edited - Viewed by 350 users

The game loads and everything works fine except some very severe visual issues. Almost all textures have a black box around them. I followed instructions from another thread to let the application decide what to do with anti-aliasing but with no luck. (Set in NVidia control panel > Let 3D application decide) I have also updated my graphics card drivers again with no luck.

My comp specs:
NVidia GeForce 7800 GTX 2GB
Intel core 2 quad 2.33GHz
8GB Memory
DirectX 11
Windows 7 Ultimate x64

Screenshots:
<a href=http://i.imgur.com/pE0Nf.png" border="0" />
<a href=http://i.imgur.com/zW0JH.jpg" border="0" />

6 Comments - Linear Discussion: Classic Style
  • The EXACT same thing is happening to me. I'm running DirectX 11 on a Windows 7 Professional 64 bit rig and a Nvidia Quadro FX 3500. Haven't found a fix yet except for dumbing down the graphics and then the sun and trees are black.

  • Having the exact same problems as well, but unfortunately, it doesn't look like Telltale is going to do anything about it. I was told that I have a Legacy Nvidia device that is no longer being supported by Nvidia and therefore there's nothing they can do for it.
    In other words, we have old graphics cards and shouldn't expect the game to work regarless of the fact that it still meets or exceeds minimum system requirements for this game.
    There are many others having the same problems too, but from what I can tell, we all seem to have one thing in common. We all have Nvidia cards and they were all first released 5 or more years ago.

  • Is it still no solution on how to remove the graphical black box issue which you guys know about?

  • I'm sorry to say, but the solution is to buy a new video card.

  • Sad. 7950 GTX Go. STILL SUPPORTED by nVidia. Well exceeds the minimum graphics requirement.

  • Fear not guys! I have a GTX 670 and I'm having this issue as well..... Could we please get this looked at now?

    EDIT

    Ok.... this was weird. So it turns out the game download off steam successfully but not completely. I verified the game files and apparently there were missing files. I have no idea why steam would tell me the game downloaded ok and we let me "play" it.

Add Comment