User Avatar Image

[WD] Game dont start

posted by ZombieSlayer on - last edited - Viewed by 420 users

Hey Guys!
I bought today the walking dead at steam.
i downloaded it, but it wont start!
i already installed the newest graphic card driver, but still
it do nothing when i want to start it.
i also deleted it and re-downloaded it.
I also tried the Repair the Game button in steam... still nothin...

Please Help!

8 Comments - Linear Discussion: Classic Style
  • I'm having the same issue. The game worked fine a couple weeks ago (bought through steam). But now it fails to launch. I've deleted local game cache, redownloaded and reinstalled to no avail.

    Update:
    I just dug through my folders and launched the game manually from Steam\SteamApps\common\the walking dead\WalkingDead101.exe, and it launched okay. After that I closed it out and was able to launch it through steam again.

  • Nah i already tried that but still nothing.....
    i see for 3 seconds at steam that im in the game and then it comes back that iam online :mad::mad: totally pissed about that, cause i also payed for that....

  • User Avatar Image
    puzzlebox Telltale Staff

    Have you tried all the suggestions in the FAQ?

  • Not sure if my problem relates. Bare in mind when I tell you this, I know very little about computers.

    So I download Walking Dead episode 1 setup for Windows operating systems from TellTale's own website and run it. My first hurdle is at the Checking DirectX screen. If I click the check DirectX option, I get an error message halfway through the installation 'an internal system error occurred. Please refer to DXError.log and DirectX.log in your Windows folder to determine problem.' This message does not come up if I click don't check, but the problems I'm about to mention happen either way.

    So now the Walking Dead shortcut appears on my desktop. I click that and the game loads, taking me to a 'click to continue screen'. When I click, it attempts to take me to the main menu but has a seizure instead. The background of the click to continue screen mostly stays in place, though in the centre is a stuttering window peeking at the main menu. I can't see or select any menu options. If I click enter it tells me the account I'm using isn't authorized to run this game.

    Update: Tried some of the suggestions in the FAQ like running compatability mode (no dice), and I think I've narrowed it down a bit. I have Catalyst Control Center and tried to set anti-aliasing to "Application Controlled" but I had trouble finding it. Went to the Gaming Tab - 3D Application Settings, and I assume what I'm looking for is SMOOTHVISION HD:Anti-Aliasing. Unfortunatly the box under 'use application settings' is already ticked. This is the first TellTale game I've had trouble running.

  • User Avatar Image
    puzzlebox Telltale Staff

    @Drake Sigar said: If I click the check DirectX option, I get an error message halfway through the installation 'an internal system error occurred. Please refer to DXError.log and DirectX.log in your Windows folder to determine problem.'

    The issue could well have something to do with your DirectX not being updated successfully. You can try updating it manually via the Microsoft website.

  • @puzzlebox said: The issue could well have something to do with your DirectX not being updated successfully. You can try updating it manually via the Microsoft website.

    Followed the link and the setup says my DirectX doesn't need updating because it's 'newer or equivalent.'

  • There's something wrong with the continue/login screen before the main menu. As I said before, I bought the game direct from the TellTale website and this screen caused major graphical issues for me. I ended up pressing enter a couple of times then typed in my e-mail and password blind. It worked! I played the game for 5 mins, quit, and restarted to test it again. It then claimed I didn't have an account and wouldn't let me sign in. Restarted again, and now it signs me in automatically with no problems.

    What the hell?

  • Tried all of the reconmended fixes still wont even start. This bites

Add Comment