User Avatar Image

The walking dead episode 2 error

posted by Demopan on - last edited - Viewed by 325 users

So, I finished episode 1 and decided to move right on to episode 2, but when I press the play button (on multiple saves) for episode 2, instead of the starting cutscene, its a black screen. I've got the axe icon in the corner and a crosshair I can move around on the screen, and i can't pause the game or exit with out ctrl +alt+ delete. I tried reinstalling the game, and that did no help whatsoever. Help?

4 Comments - Linear Discussion: Classic Style
  • @Demopan said: So, I finished episode 1 and decided to move right on to episode 2, but when I press the play button (on multiple saves) for episode 2, instead of the starting cutscene, its a black screen. I've got the axe icon in the corner and a crosshair I can move around on the screen, and i can't pause the game or exit with out ctrl +alt+ delete. I tried reinstalling the game, and that did no help whatsoever. Help?

    Did you try shutting off your mac a few times while the Walking Dead application is on? It worked for me. Hope this helps.

  • @Zeruis said: Did you try shutting off your mac a few times while the Walking Dead application is on? It worked for me. Hope this helps.

    Im not using a mac. Why would you even assume I would use a piece of crap?

  • Because this would be the one of the 'few' problems that Mac users would have. Oh, and you never told me if the problem got fixed. I've got nothing else for you.

  • I have the same problem too... and i an't find a solution to it..

Add Comment