User Avatar Image

CSI: 3 Dimensions of murder

posted by Eowyn on - last edited - Viewed by 720 users

Hi all :)

I'm having a problem with CSI: 3 dimensions of murder!
I bought it yesterday, and yesterday everything was fine..
But today, I wanted to play it but it got stuck when I wanted to go to Brass' office. I restarted the computer. After that, the game does start (everything looks fine), but at the menu I don't have a .. (how do you call it in english- you know, the flying thingy of the mouse)..(I do have a flying thingy of the mouse at the begining, before the menu, by the advertisements of Telltalegames and Ubisoft)
Anyways, I can't click on "New Game" or "Load game" etc etc.
I have tried to un-install and then re-install the game, but the problem stays.

My computer is windows vista, don't know the specifics (I'm not the computer genius here) ^_^"

Can anyone help me?

Edit: I found the answer on another site: http://www.csigamer.com/forums/f51/disappearing-mouse-cursor-fix-has-been-found-1694/

12 Comments - Linear Discussion: Classic Style
  • I wish someone had told Telltale Support about that workaround back when it was first posted. :p

    Did it work for you?

  • Yes, it did! =D I'm very happy, as this stupid problem began when I just finished my first case ^_^ I half-expected that this game would never work again.. but it does work now :)
    I hope it will work with you as well :-)

  • Hi! I'm experiencing this problem but the link to the solution in the previous post is no longer working... :mad:

    Anyone got any ideas or can recall the solution?

    Thanks for your help!!!!

  • I wish I remembered what it said. :(

    I tried searching on the CSI Gamer forums but can't find any thread about this. You might try posting there... maybe one of their members will know how to fix it?

  • Yeah, sorry guys... that link is to our old tech support forum, which i removed a few months ago (on account of the fact that we never really solved any problems in over a year, and always just routed everyone here...)

    But luckily for you all... I keep backups

    [quote]
    "Mouse Disappears after Crash in CSI3"

    Problem: Sometimes, after a transition to a video scene, the game will crash, causing a system reboot. After restarting the game, users may not be able to have a mouse cursor on the screen, and the only way out of the game is to use keyboard commands (Alt+F4). The steps below detail how to correct this issue, should it happen:

    In the default directory (C:\Program Files\Ubisoft\Telltale Games\CSI-3 Dimensions of Murder), make a new folder called "Backup" ... Copy the files user_csi3_game_prefs (PROP File, 1kb) into it as well as user_csi3_global_game (PROP File, 1kb). Be sure not to move or delete the save game files also located in this directory.

    The next time you load the game, it should run normally and the cursor should appear. Upon doing so, the game will re-create the two files you moved into a working version, and you will be able to pickup the game from the last save point before the crash.

    Hope that helps,
    Matt [/quote]

  • I am having a similar problem.
    I have loaded the game on Vista with a 8800GTS card.
    The main menu screen when you first start the game will not show the mouse. Some times it will flicker on the side of the screen if lucky.
    I moved the perfs.prop file like suggested and the other file dosen't exsist in C:\Program Files\Ubisoft\Telltale Games\CSI-3 Dimensions of Murder. Then restarted game --- Same thing. So I uninstalled and re-installed, still same thing. Looked for a patch and it was uptodate. I should mention that this is the DVD Pack with the 4 CSI games. They all work except for this one.

  • Hey guys,

    Ive just recently bought CSI: 3 Dimensions of Murder....I can play the game ok, however the icons are not showing and the area that the icons are in is just a grey box. This means I have to put the mouse gently over the grey box until the writing comes up so I can see what it is. Its taking forever to play the game this way and Im dying to get into it properly....is there anyway to fix this? I have windows Vista on my laptop so i know there is probably something to do with the videocards or something....any help is much appreciated:(

    thanks!!!!

  • Hey jahooblie,
    First, try reinstalling the game, just to make sure it isn't a bad install. If that doesn't work, I suggest you update your DirectX and video card drivers. You can find the DX update here: http://www.microsoft.com/downloads/details.aspx?familyid=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=en
    As for your video card, do you know what type of card you have?

  • guys i found the fix!!!!! mail me at
    and i will post it to you

    Happy helping!!!!!

Add Comment