User Avatar Image

sam & max ep.1 trouble

posted by twiggy on - last edited - Viewed by 106 users

I'm having problems with it shutting down randomly and becoming a little bit laggy at times.

When it shuts down it says its having problems with virtual memory & then terminates.

Can any1 help me?

5 Comments - Linear Discussion: Classic Style
  • I'm sorry you're having trouble. Could you post your computer's specs for us, please? (Especially amount of memory and type of video card.)

  • i have an xp computer wth an amd processor 2200+ a s3 prosavage8 3d video card
    1.79 GHz & 224 MB of ram but the sticker on he tower says 256 MB DDR
    I have 43 Gb of free memory as well

  • I'm guessing your video card is the culprit. The reason for the difference in reported memory is that 32MB of the system memory is set aside for the video card to use. Have you tried switching to the lowest graphical settings in the game (800x600 and Low Quality mode)?

    Just so you know, though, 224MB of system memory is really pushing the lower limits of the minimum system requirements for the game, which is 256MB and a 32MB video card.

  • That's not all of what's going on, though, I think. I've got a gig of RAM and 256 MB dedicated VRAM, and episode one goes laggy on me as well (even on low settings), and then crashes. Something about "pure virtual function call."

  • If the problem is only in episode 1, it's possible it'll be resolved when we release the new version with the bug fixes that we have almost ready. (The version on the DVD already has these fixes.)

Add Comment