User Avatar Image

Odd issues with episode 304 on linux/wine

posted by boxman on - last edited - Viewed by 454 users

I am having some really odd issue here. I have played all episodes up to this one using same wine version and all worked fine.
With ep 304 all i get is a white box that covers 80% of the screen after pressing "launch game".
Has anyone ever encountered this problem and is there a solution?
It nearly seems like it is trying to open it in window mode instead of fullscreen like with all other eps. I also checked if something has happened to my wine install, but other eps still works as they should.
I really don't understand what makes this episode so different.

3 Comments - Linear Discussion: Classic Style
  • I now tried to move the sam & max window over to my other screen and that revealed a popup box with error along those lines: Could not initialize direct 3d, make sure you arent running any other direct3d apps.
    Which makes no sense at all since every other episodes work just fine.
    Did telltale drastically change something with the code?
    Might also add that my gpu is a 9800gtx+ using official nvidia drivers.

  • This is odd and a bit embarrassing.. I tried everything from reinstalling to trying different versions of wine/playonlinux profiles and yet was solved it was a simple reboot of linux.
    I still dont understand how it was solved by a reboot though, since it should in theory be enough to just kill/restart wine if the issue was there.
    And really odd how it did not affect the other episodes I already had installed.

  • If you're going to run Windows software, I guess you have to expect to try common solutions to Windows problems. :)

    I bet something in your graphics card was a little off, and rebooting reinitialized and fixed it. Of course, that's just speculation. Glad you got it working!

Add Comment