User Avatar Image

The Walking Dead Video Game is not working anymore!

posted by BROSPAYNE on - last edited - Viewed by 435 users

When i tried to reload up TWD on steam, it just didnt do anything. I tried reinstalling but it didnt work. Please help, dont know what to do. :confused::(

6 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Have you tried restarting your computer?
    If that doesn't fix it, you can try running it during a clean boot:

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type msconfig --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Click Disable All
    9. If running the game on Steam, re-check the "Steam Client Service"
    10. Click OK
    11. Click Restart
    12. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Run --> Type msconfig--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

  • @DjNDB said: Have you tried restarting your computer?
    If that doesn't fix it, you can try running it during a clean boot:

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type msconfig --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Click Disable All
    9. If running the game on Steam, re-check the "Steam Client Service"
    10. Click OK
    11. Click Restart
    12. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Run --> Type msconfig--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    It didnt work, asked me if i wanted to allow this program from a unknown publisher, clicked yes then didnt show up!

  • User Avatar Image
    DjNDB Moderator

    I don't have any good ideas left. I don't know if any of this helps, but it's all i have:

    Try to verify your game cache files.
    Try creating a new windows user account.
    Try reinstalling steam.

  • @DjNDB said: I don't have any good ideas left. I don't know if any of this helps, but it's all i have:

    Try to verify your game cache files.
    Try creating a new windows user account.
    Try reinstalling steam.


    Tried all of that besides reinstalling steam, should i even try this if i can play other games? seems like its just TWD.?

  • User Avatar Image
    DjNDB Moderator

    It's up to you. I don't know what else to suggest. Oh wait. There's that thing with renaming clientregistry.blob, but that's just as wild a guess as any. Sorry.

  • @DjNDB said: It's up to you. I don't know what else to suggest. Oh wait. There's that thing with renaming clientregistry.blob, but that's just as wild a guess as any. Sorry.

    Tried it. Ill Just try to email TTG directly. thank though

Add Comment