Menu
User Avatar Image

[The Walking Dead] Account not authorized

posted by Vaatho on - last edited - Viewed by 717 users

Hello,

I bought the game on Steam during the sale last week and have gotten an error while lauching it. The window reads: "Sorry, this account is not authorized to access this game" and when I click OK: "The application failed to intialize."

Now, I do own the administrator account on my computer, so there are no parental controls enabled on that side. My computer is quite powerful enough to launch the game (i5, 8GB of RAM, Radeon HD 7870), I updated my drivers even today and I have tried a whole bunch of things in Steam, including deleting the whole game then reinstalling it, verify the integrity of game files (which downloaded something, but didn't change anything), defragmented the cache files...

But still the same error. I run a 64-bit Windows 7 system, but I don't know if that changes anything. Do you have any advice or a fix that I could use?

Thank you for your time.

3 Comments - Linear Discussion: Classic Style
  • I'd check the support forum. I know I've heard this problem and it's probably got an easy workaround.

  • I did, but unfortunately I haven't found anything. This issue still seems to be unresolved since I have yet to see a forum post saying someone has managed to bypass it. I also forgot to mention that I tried changing the compatibility mode as I have seen it being recommended a few times, but to no avail.

  • Well, I solved the problem by installing another Windows system. Apparently the one I had then had some of its functions removed, among which parental controls, and everything works fine now. Hope this will be of help to anyone who still has this issue.

Add Comment