User Avatar Image

TWD: In-game Text Bug? (Mac)

posted by iDiPirro on - last edited - Viewed by 488 users

Im not sure if Im doing something wrong or if its the game, im clueless but this is whats happening when I play the game.

TivKW.jpgcslla.jpg

All in game text appears this way whether it be subtitles or the description of something when you mouse over it. Any clue whats going on?

5 Comments - Linear Discussion: Classic Style
  • @iDiPirro said: Im not sure if Im doing something wrong or if its the game, im clueless but this is whats happening when I play the game.

    TivKW.jpgcslla.jpg

    All in game text appears this way whether it be subtitles or the description of something when you mouse over it. Any clue whats going on?

    I've been having this problem as well. By chance, are you playing on the new Retina Macbook Pro? If so, the only workaround I have figured out is using GFX card status to manually change your graphics card to run off the integrated card. It shows the in-game text, however, you obviously cannot run very high resolution and graphics.

    Please let me know if you get it figured out! It's been driving me nuts!

  • I don't have the retina display :/ But if I Figure something functional out then il let you know man

  • Ok im not sure what I did to fix it but I did! I turned off fullscreen, brought the resolution down to 1280, turned off anti ali..whatever that is. and now they are working...

  • ...and then I reverted all the settings and its working on Max everything so idk what it was but I got it working and on full resolution and such

  • @iDiPirro said: Ok im not sure what I did to fix it but I did! I turned off fullscreen, brought the resolution down to 1280, turned off anti ali..whatever that is. and now they are working...

    Hi guys. I just posted a thread today about this same thing and I am glad someone found a combination of Settings to make it work. I had tried a few myself with no success. But I am writing here to confirm that for whatever strange reason, what iDiPirro did works perfectly.
    I followed the exact same steps he describes and for a yet unknown reason the text is legible now and the glitch bypassed permanently.

    I want to add the following just in case it is needed or of importance (but I also have no idea):
    With the settings he described I played in windowed screen until the first save point of Episode 1.
    There I exited to the main menu and then quitted the game.
    I re-launched the game which opened still in windowed mode.
    Only then I went back to settings and moved them to suit my taste and my computer (I even turned Anti-Aliassing on again).

    The result is as he discovered.

Add Comment