User Avatar Image

[STEAM - PC] Walking Dead Episode 3 black screen.

posted by thetidebreaks on - last edited - Viewed by 558 users

Weird problem. Seen this popping up before on the boards, but not exactly how my issue is going, so.

Yesterday, I fired up TWD. I noticed Steam gave me a message saying it needed to do something with the files to clean them up or something (I didn't read it really, just let it do whatever). Things loaded fine, and I was able to access my secondary game. Great!

Except I finished part two this morning, and realized when I press play to start part three, I get a black screen with ambient noise playing. I decide to try my finished game (I beat the whole episode 3 before), and it seems to have the same problem. No file has been deleted, I see all my saves as before, but it's like episode 3 is completely non-usable now for no reason. I replayed the end of episode 2 and found it still in working order, which leads me to believe it's literally just that part of the game causing issues.

I don't really mind if I have to replay, but I don't want to run into this problem again if I delete everything and reinstall. I'm waiting until tomorrow to see if part 4 works for me with my completed game (I have the season pass), but if it doesn't, is there any way to ensure part 3 is 'fixed' so I can play through it when my new file gets to that point? Has anyone been able to fix the problem without deleting your save files?

I have slim hope Telltale will do anything from the lack of response in the past, but I'm hoping one of you might know a decent solution.

4 Comments - Linear Discussion: Classic Style
  • I had the same problem only with episode 2. As you said, you can replay the episode prior but it fails to transition properly to the next episode, instead loading you to a black screen with possible symbols (axe), and ambient music. The only solution that worked for me was a complete uninstall of the game including both save directories (if steam version). Then a reinstall and a replay of the entire game... I know it sucks but that was literally the only thing that worked for me as well as others. I know it occurred during different episodes but it sounds eerily similar. Not to mention, I too was able to play episode 2 in its entirety before it would fail to load properly for me. Their troubleshooting team is going to tell you that your hardware is failing you (as they did me).

  • @DubySux89 said: I had the same problem only with episode 2. As you said, you can replay the episode prior but it fails to transition properly to the next episode, instead loading you to a black screen with possible symbols (axe), and ambient music. The only solution that worked for me was a complete uninstall of the game including both save directories (if steam version). Then a reinstall and a replay of the entire game... I know it sucks but that was literally the only thing that worked for me as well as others. I know it occurred during different episodes but it sounds eerily similar. Not to mention, I too was able to play episode 2 in its entirety before it would fail to load properly for me. Their troubleshooting team is going to tell you that your hardware is failing you (as they did me).



    I don't entirely mind replaying the game as I said (it's really great), just want to make sure it isn't a huge waste of time (I.E. deleting it all and still running into the episode 3 problem). I am glad to hear I can at least fix the problem by deleting everything. Managed to play episode 4 alright today (it at least read my first two episodes, and I managed to get a game that picked the stuff I picked in episode 3 anyway), so I'm going to clean the game off my computer now that I'm done and restart it/catch up when I have the time before episode 5. Here's hoping I don't bump into any problems like this one.

    Thanks for your response. What a pain in the ass though! :mad:

  • I'm experiencing similar problems. As a pre-order customer who purchased before the release of the first episode I also have the Steam version. I've tried to download the episode via the Telltale client and get the "connection lost" error, and when I try to start ep. 4 via Steam I get a black screen. I've attempted restarting from the last checkpoint on ep. 3 (was able to play without issue for ep. 3) which didn't solve anything. Still getting a permanent black screen for ep. 4 via Steam.

    Hoping for a solution soon and I'm looking forward to playing ep. 4. As a fan of the comics and Telltale, I really enjoy this game but I'm perplexed with the number of problems that we've come across with each episode release.

  • I have the same problem trying to start Ep.2.

    I bought the game on a Steam sale, when Ep. 3 came out and could play it without problems. Now I wanted to play through it completely from the beginning, but it stops when I try to start Ep. 2. Even an other older save game of mine doesn't work either. Sure, I can reinstall it and try again, but there is no guarantee for that to work.

    So Telltale really has to do something, since this seems to be a widespread problem, but it doesn't look like Telltale does much about it.

Add Comment