User Avatar Image

TWD: Unofficial workaround for instant "connection lost" issues

posted by DjNDB on - last edited - Viewed by 1.5K users

For those of you with the instant "Connection lost" error message after pressing "GET" i might have a simple workaround.

1. First, as usual, make a backup copy of:
Win7/Vista: %userprofile%\Documents\Telltale Games\The Walking Dead\

XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\
(International users: Exchange "My Documents" for the translation into your language from here on)

Mac: ~/Library/Application Support/Telltale Games/TheWalkingDead/

2. Download and unzip the attached Empty_PatchFS.zip

3. Copy the contained WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json into:

Win7/Vista: %userprofile%\Documents\Telltale Games\The Walking Dead\SyncFs\Meta

XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\SyncFs\Meta

Mac: ~/Library/Application Support/Telltale Games/TheWalkingDead/SyncFs/Meta

and overwrite the files if they exist.

On Mac you have to write protect both files. On windows they already are.

4. Start the game and download episodes

5. Close the game

6. Delete WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json from the Meta folder

7. Start the game and make sure the game still works as intended

Technical background:
This workaround temporarily disables the latest patches of the game, which broke the download for some people. That's why you have to undo it in the later steps, so you get updates again.

109 Comments - Linear Discussion: Classic Style
  • @DjNDB said: For those of you with the instant "Connection lost" error message after pressing "GET" i might have a simple workaround.

    I have only tested this on one PC, so any feedback is appreciated.

    - First, as usual, make a backup copy of:
    %userprofile%\Documents\Telltale Games\The Walking Dead\

    - Download and unzip the attached Empty_PatchFS.zip

    - Copy the contained WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json into:
    %userprofile%\Documents\Telltale Games\The Walking Dead\SyncFs\Meta
    and overwrite the files if they exist.

    - Enable write protection for WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json in the Meta folder (Right click on each file, select "properties". At the bottom check the "read only" box).

    - Start the game and download episodes

    - Close the game

    - Disable write protection for WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json in the Meta folder (Right click on each file, select "properties". At the bottom uncheck the "read only" box).

    - Delete WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json from the Meta folder

    - Start the game and make sure the game still works as intended



    This appears to be working so far. 10% with no issues yet. You'll be my hero if it works.

  • @SabreNation said: This appears to be working so far. 10% with no issues yet. You'll be my hero if it works.



    Yep, this worked. Downloaded the episode no problem. I got another License error when I first started the game but I just closed it out and went back in. Everything seems to be in order. I was able to get in and play a few minutes with no issues at all. You sir are awesome. Now excuse me whilst I o play! :D

    Hey Telltale, maybe you should offer this guy a job. While you were ignoring everybody and twiddling your thumbs, he came up with a simple, effective solution to the problem.

  • YES, it worked. Downloaded and started without any issues.
    DjNDB , you are my hero too! :D

  • @DjNDB said: For those of you with the instant "Connection lost" error message after pressing "GET" i might have a simple workaround.

    I have only tested this on one PC, so any feedback is appreciated.

    - First, as usual, make a backup copy of:
    %userprofile%\Documents\Telltale Games\The Walking Dead\

    - Download and unzip the attached Empty_PatchFS.zip

    - Copy the contained WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json into:
    %userprofile%\Documents\Telltale Games\The Walking Dead\SyncFs\Meta
    and overwrite the files if they exist.

    - Enable write protection for WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json in the Meta folder (Right click on each file, select "properties". At the bottom check the "read only" box).

    - Start the game and download episodes

    - Close the game

    - Disable write protection for WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json in the Meta folder (Right click on each file, select "properties". At the bottom uncheck the "read only" box).

    - Delete WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json from the Meta folder

    - Start the game and make sure the game still works as intended



    It worked for me, as well! I got the message that I couldn't connect, applied this patch, and it worked like a charm. TellTale--I agree with the above poster--you should be paying this guy!

  • thanks for the patch, works. Telltale fix this :(

  • I was able to download the episode following these steps. Everything seems to be working like normal. Great Job!

  • Just to confirm for everyone - I downloaded using the patch above and ran into no issues at all. I was able to play through the full episode with no issues or glitches whatsoever.

  • Just downloaded perfectly!! thank you so much!!! TTG owes you big time!

  • in my telltale games folder there's no SyncFs\Meta folder... what to do? D:

  • User Avatar Image
    DjNDB Moderator

    @matheusdonato said: in my telltale games folder there's no SyncFs\Meta folder... what to do? D:



    That's unusual. But you downloaded the game from the store here?

This discussion has been closed.