User Avatar Image

Black Screen at EP2

posted by Claire777 on - last edited - Viewed by 129 users

Hi there,
finished my first playthrough on EP4 and wanted to replay from the start with some other choices, but at the beginning of EP2 showes up a black screen with only the axe icon on the left.
I searched the forum and other people had this issue too. Non of the posted solutions seems to work for me. If I start a new game and begin with EP3 it works. So I think only EP2 is "broken" or whatever.
I tried:
- compatibility mode
- run as admin
- un/reinstall the game
- moving the prefs.prop
- begin with only EP2

I've the steam version and Win7 x64 if this matters.
Don't know if there is an actual fix for this but i hope so, because I want to play the game with the choices I made and not random until EP3.

I really hope you guys can help me.

2 Comments - Linear Discussion: Classic Style
  • Ok this can be closed, solved it myself.

    Like it says in the FAQ I moved the prefs.prop to my C:\Users\USERNAME\Documents\Telltale Games\The Walking Dead and overwrote the one which was in there but this didn't fix EP2 for me.

    How I solved it then: Well I kept my prefs.prop from C:\Users\USERNAME\Documents\Telltale Games\The Walking Dead and deleted the one which was in the game dir.
    That was my last desperate attempt to fix it and luckily it worked :D

  • User Avatar Image
    MattP Telltale Staff

    Hi Claire,

    I'm glad you were able to resolve this issue. We are still trying to track down a problem where 2 sets of prefs files are created. There should never be a prefs file in your game directory, only in your Documents\...\TWD folder. Thank you for posting the solution that worked for you.

Add Comment