User Avatar Image

Episode 201 - Game launcher... doesn't.

posted by Dale on - last edited - Viewed by 3.7K users

It's just sitting there saying 'Please wait, logging you in...' and I can't click on the 'No thanks' option.

launcher.jpg

45 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Jake Telltale Alumni

    did you ever try logging in, or did it just come up like that?
    also, do you have javascript disabled in internet explorer for some reason? (it kind of looks like you might from that screenshot)

  • I didn't even get the option to log in :) Javascript is active, and I had a similar problem with the last season's launcher, but I could still click the right buttons to start the game.

    Javascript error I get with this launcher is Line:7, Char: 29596, Error: Class not registered.

  • What version of IE do you have? Do you have your security settings set so that they prevent scripts from running locally?

    Could you try disconnecting your internet connection and then launch the game again?

  • Using IE6 at the moment (but you might have read before that it's had issues with PNG images and JS over at AG)

    Security settings are only set at medium-low.

    Disconnecting internet didn't make a difference, unfortunately.

  • User Avatar Image
    Jake Telltale Alumni

    This might be a horrible request, but I suspect if you move to IE7 it'll work. We tested stuff pretty rigorously on both IE6 and IE7 machines, but if pngs and javascript don't work for you on your current setup, just in general, it's going to be tough to get this working for you :(

  • Right, I'm updating to IE7. *mutter* I'll let you know if it helps...

  • ... and it didn't - apart from making the transparency on that png work properly :/

    Edit: If i can get it working fine on my work laptop, I'll give up trying to get it working on my personal desktop for now.

  • User Avatar Image
    Jake Telltale Alumni

    Sorry :( I have no idea why your computer isn't executing javascript.

  • One thing to maybe try is to go into internet options, pick the 'security' tab, and click 'reset all zones to default level'

    It may just be that security settings are out of whack on your IE install.

  • Nor do I :) It's only caused problems with Telltale's launchers and AG's png handling. Like the latter though, I'm pretty sure I'll be the only person with the issue. Maybe I'll try a repair XP install / reformat at some point before episode 202's released. (And nope Doug, resetting the security zones didn't help either)

    In positive news, it's working superbly in 1680x1050 on my work laptop. Configuration complete!

Add Comment