User Avatar Image

Oh dear, season 1.2 crashing

posted by journeyman on - last edited - Viewed by 158 users

Specs:

Toshiba T5600 laptop
Intel Core 2 CPU 1.83 GHz
1 GB RAM
Windows XP
DirectX 9
Graphics: Mobile Intel 945 GM (128 MB)


Some background: A week ago I installed and played the game Still Life, where I experienced the same problem twice during play. I have since uninstalled that game, but don't know if there might be some security program that has been installed as well, that can cause these problems. I experienced the problem a couple of times when playing season 1.1 as well.

Description of problem: During shifts to a new scene the graphics stall for a bit (music keeps playing), then the screen turns white and I get an error message, that says something like (my own translation):



"Windows - screen driver is not responding

The screen driver ialmrnt5 is not working properly. Save your work and reboot to restore screen functionality..."



After exiting to the desktop it seems like it has changed the screen resolution or something (everything looks really big and unclear).

At first these crashes were rare, and I was able to close down any active programs and reboot, but now they happen frequently (to the point were the game is unplayable) and often causes a blue screen and an automatic reboot instead of the error mentioned above.

So I don't really know if this is something, that has been caused by installing Still Life or maybe I have just been unlucky with both these games, and there's something my PC just don't like about these two.

HALP! (please)

2 Comments - Linear Discussion: Classic Style
  • Some further info:

    The file called ialmrnt5.sys appears to be the driver for the graphic card. Maybe this driver is disabled for some reason, cause when I go to control panel and screen settings after the crash, I get the message, that the system is using a VGA-driver, and the screen resolution is at it lowest and the color resolution is 4 bit.

  • Figured it out, I think.

    Apparently the game wasn't recognizing my screen resolution. It was set to 800x600 in the options.

Add Comment