User Avatar Image

SecuRom ruined my Thanksgiving

posted by PMSingChicken on - last edited - Viewed by 684 users

Okay, I waited until Sam and Max Season One was released on CD (I enjoy having a CD), I picked up a copy at my local Best Buy.
Installing it went perfectly fine until I started to play. SecuRom said that I was using a burnt CD, but obviously I wasn't (I can scan a picture of my cd or receipt if you want). I followed the instructions on their FAQ but it was for Windows XP not Vista. So I emailed them and waited, hopefully they would reply by Thanksgiving (I gave them a week). They didn't so I came here.

I've tried to find a nocd crack (There wasn't any I could find), then I tried mounting an image of the cd with Daemon Tools but that didn't work. I haven't really need to so this with any other game because I don't mind having a cd in the cd drive, so I really don't know what I am doing with the somewhat shady circumventions.

Thanks, I really just want to play the game.

9 Comments - Linear Discussion: Classic Style
  • Well geez...

    Ain't this just perfect flame-bait?

    Not your fault, really. But it's such a provocative title.


    ...

    Anyway. This really isn't probably the place for it. Sounds like you're using the retail release, which wasn't done by Telltale.

  • True, it wasn't released by us, but we don't mind helping where we can. You mentioned that you have daemon tools, are you running that on the same computer as Sam & Max?

    I know that SecuRom freaks out if you have any sort of drive cloning software, such as Daemon Tools or Alcohol. That is your most likely culprit right there.

  • If SecuRom finds a program it doesn't like it says so (other error). Sounds more like either his dvd-drive doesn't read the disk nicely or he needs to check set those speed settings on it (UDMA enabled, not sure how that's done on Vista, there was a thread about that on the forum?)

    It COULD be a bad disk of course, in which case your local BestBuy has to fix it :)

  • I'm having the same problem, I'm thinking of returning this copy of the game and buying the DVD from your store. At least then if I get the Blank cd Syndrome there is a patch for it.

  • Both versions of the game use SecuROM, so if you're having trouble with the retail version there's a chance you'll have the same problem with our DVD. What exactly is happening for you? Are you getting an error message?

    (Also, the "blank CD" thing is only an issue with the retail release, and it's something that The Adventure Company has a fix for. I'm not sure if you're having that problem or not, but wanted to clarify.)

  • Please insert the original disc instead of a backup (4001).

    Please have a look at http://www.securom.com/message.asp?m=copy&c=4001 for further, more detailed information.

    That's the error message I get.

  • btw, I did have daemon tools installed but I uninstalled it, then uninstalled the game then reinstalled the game and it still gives the same error message.

    Guess I'll have to return the game and get my money back then if a solution is unavailable.

  • Ok, it's fixed. The Securom people e-mailed me back and gave me a exe to replace the first episode, giving the old one the extension of .old, and now it works. I tried opening ep2 to make sure that it woudl work to and it did. So now I should have all the episodes available to me. I can play!! :D

  • I'm glad they have a solution. We'll get in touch with them about this so we can update our own support info.

Add Comment