User Avatar Image

[TWD] Episode 2 refuses to start, only given a ''Rewinding'' option

posted by Axedquestion on - last edited - Viewed by 589 users

As the title says, i can't start episode 2. I've played through it before with no problems, and i have finished all of the episodes. Playing on the PC, on Steam. I have had problems with episode 2 before, the infamous ''black screen with the axe icon'' and i did the whole delete a file in your TWD folder, at which point it functioned perfectly. But now, as the title says, whenever i try to start episode 2 all i get is a warning that if i rewind, all my choices are going to be deleted, and it gives me a ''do you want to continue'' question where i can choose yes or no, and no matter what i take the screen just remains black, with nothing else happening. Any help would be appreciated.

22 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    MattP Telltale Staff

    This is likely a missing patch file. Please try verifying the integrity of your game cache. If this does not resolve the issue, please uninstall and reinstall the game.

  • Will an uninstall/reinstall erase all save progress on a Steam installation?

  • Is there any solution for this? I'm on Windows 7, playing the game through Steam. I've tried uninstalling/reinstalling both the game itself and Steam. Nothing has worked. I played through the whole game fine, no problems. When I tried a second run through, when I got to Episode 2 this rewind prompt to black screen problem appeared. This problem happens also if I attempt to rewind my completed game to any chapter other than 1 and 5. Please help.

  • User Avatar Image
    DjNDB Moderator

    @Brendude said: Is there any solution for this? I'm on Windows 7, playing the game through Steam. I've tried uninstalling/reinstalling both the game itself and Steam. Nothing has worked. I played through the whole game fine, no problems. When I tried a second run through, when I got to Episode 2 this rewind prompt to black screen problem appeared. This problem happens also if I attempt to rewind my completed game to any chapter other than 1 and 5. Please help.

    I am not sure if your savegame can be fixed, but there's something you can try.

    First make a backup of your savegame folder ( usually %USERPROFILE%\Documents\Telltale Games\The Walking Dead ).

    Next you should disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD").

    Then check if there are additional prefs.prop files in the install folder (e.g. \Steam\SteamApps\common\the walking dead) or its subfolders.
    If so make backup copies of them, and delete the originals, so the game doesn't find them.
    Now try if you can proceed in the game.

    If you can't, try individually replacing the prefs.prop in the savegame folder, with one of your backup prefs.prop files from the install folder, and try again if your savegame works.

    If that doesn't work either, you might have to sacrifice your savegames, by deleting the entire savegame folder.

  • @DjNDB said: I am not sure if your savegame can be fixed, but there's something you can try.

    First make a backup of your savegame folder ( usually %USERPROFILE%\Documents\Telltale Games\The Walking Dead ).

    Next you should disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD").

    Then check if there are additional prefs.prop files in the install folder (e.g. \Steam\SteamApps\common\the walking dead) or its subfolders.
    If so make backup copies of them, and delete the originals, so the game doesn't find them.
    Now try if you can proceed in the game.

    If you can't, try individually replacing the prefs.prop in the savegame folder, with one of your backup prefs.prop files from the install folder, and try again if your savegame works.

    If that doesn't work either, you might have to sacrifice your savegames, by deleting the entire savegame folder.

    This worked. Specifically, replacing the prefs.prop in the savegame folder with the one from the install folder. Thanks a lot for the help.

    Do I need to keep the steam cloud disabled indefinitely?

  • User Avatar Image
    DjNDB Moderator

    @Brendude said: This worked. Specifically, replacing the prefs.prop in the savegame folder with the one from the install folder. Thanks a lot for the help.

    Do I need to keep the steam cloud disabled indefinitely?

    That's great.
    I am not 100% sure how steam cloud will react to the modifications.
    I would make a backup copy of your working savegame folder, and then enable steam cloud, to see what happens the next time it syncs.

  • @DjNDB said: That's great.
    I am not 100% sure how steam cloud will react to the modifications.
    I would make a backup copy of your working savegame folder, and then enable steam cloud, to see what happens the next time it syncs.

    Figured I'd let anyone interested in this problem know that I've been playing the game on and off over the past few days with the steam cloud enabled and haven't had any more issues. I've made it to Episode 4 without a problem.

    Thanks again for the help.

  • Im having the same problem with the rewinding, im also on steam. i started playing twd fine but once i got to episode 4 it all went wrong and ever since then i cant get past the rewind my progress stage, does not matter what i choose it remains a blank screen, Do i need to follow the same instructions as above or is it different because im plying on a mac ?

    I would really appreciate anyone getting back to me as ive had this problem since november

  • User Avatar Image
    DjNDB Moderator

    @supershelleybean said: Im having the same problem with the rewinding, im also on steam. i started playing twd fine but once i got to episode 4 it all went wrong and ever since then i cant get past the rewind my progress stage, does not matter what i choose it remains a blank screen, Do i need to follow the same instructions as above or is it different because im plying on a mac ?

    I would really appreciate anyone getting back to me as ive had this problem since november

    You can try transfering the same to Mac. The savegame folder is:
    ~/Library/Application Support/Telltale Games/TheWalkingDead/

    The location of the install folder you probably know better than me. I don't have a Mac.

  • I did what you said and made copies of the save files and the pro file and went to try playing the game again and it still wont let me play, now i cant even start a new game without the black screen coming up ... what do i do now ?

Add Comment