User Avatar Image

My save game issues: a detailed description. *SPOILERS FOR EPISODE 1*

posted by CraniumBeaver on - Viewed by 196 users

(This seems to be a common problem, but since I'm a selfish bastard I wanted my own thread.)

I've now spent a total of 12 hours replaying episodes 1 and 2 and I ALWAYS somehow lose or corrupt or otherwise scramble my save data before making it to episode 3.

During the events depicted hereafter, my internet connection was constantly up and running. No problems there.

So here it goes:

1.
I bought the game and installed all 5 episodes at the same time.

I completed episodes 1 and 2 right away (I saved Carlie!) and continued a bit into episode 3. That was when I decided to hit Alt + F4 during gameplay (not during a conversation or cinematic; I was just walking around). Ask me why.

The next time I launched the game I noticed my save (in slot 1) showed "Episode 1" in the title. However the time and date were correct, pointing to around the time I hit Alt + F4 in episode 3. The save game showed me the STATS and REWIND options for episode 1, but not for episodes 2 or 3. I was confused but launched episode 3 anyway. I was then warned about rewinding to a previous checkpoint and losing data and yadda yadda, and clicked Yes. Then there was a loading screen and then just black. Black forever. I tried restarting my game and computer numerous times but the screen remained black.

I then tried launching episode 2. The menu was still not showing STATS or REWIND for it, and whaddaya know, the black screen returned. Episode 1 was showing REWIND, so I tried to restart from the last chapter. Nope, just black screen. Again I relaunched and rebooted. Nothing.

After that I deleted my save games. I did it through the in-game menus.

2.
I then replayed episode 1 on the same, now empty save slot (#1). I made the exact choices as last time, including saving Carlie. After completing the episode, the save game slot showed all the correct data: the title was indeed "Episode 1" and the time and date were correct as well. It also showed STATS and REWIND. I launched episode 2. Aaaaaaand got some more black screen. And I couldn't get past it.

At this point I deleted the save from the in-game menu and deleted all TWD-related files from my personal files, which oddly enough were still there, although I did the in-game delete beforehand. Finally, I deleted and reinstalled the whole game via Steam.

3.
After launching the game next, I noticed that my graphics settings were still the same, although I deleted all the saves and preferences before the reinstall. The save slots were empty, and I chose slot #1 again. No episodes had STATS or REWIND available. I decided to try my luck with the random plot choices, and launched episode 2 straight away.

The dice rolled the exact opposites of what I chose for each choice shown in the "previously" clip, so for example Carlie was dead and Doug lived. Before the clip could even completely finish, I hit Esc and exited the game via the menu. I really like Carlie.

Launching the game again, I noticed my graphics settings had reset. And after trying to start a new game, I was asked about the UI settings and story notifications, like when starting a game for the first time. "wtf" I thought. All the save slots were empty, and no STATS or REWINDS. I replayed episode 1 and made the same choice as the very first time. I save Carlie again, and Doug died. Again. All was good, and I launched episode 2 straight away.

But then came the "previously" clip. It was exactly the same as the time the choices had been randomed. So for example Carlie was dead and Doug lived. "W-T-F" I thought. Again I went about relaunching the game a couple of times, but nothing changed. Carlie was still dead.

I decided to check the STATS and REWIND options for episode 1. STATS showed the decisions I had made myself during the replay. Except for one: being honest to Hershel. I have always lied to that nosy old git, and the bastard has always caught me for it, but this was the first time I noticed the game told me that "X% and you were honest".

I then went to REWIND to the last chapter of episode one like I had tried before. This time it worked, and I was pleased to see Carlie alive and kicking. I finished the episode with hope in my heart. However, in episode 2 she was still dead and Doug was having his dreams of pie again. (I don't know if this is an intentional function or not, but there it is anyway.)

4.
I put on my game face and deleted the save. I also deleted all the game files in my personal files again, and uninstalled and reinstalled the game via Steam. Exactly like last before.

Starting the game after that I was pleased to see all my settings had reset to default. I was asked about the UI and notifications and all the save slots were empty. I went "YAY!"

And so I played episode 1 again in save slot #1. In record time. I made the exact same choices again; I lied to Hershel and saved Carlie amongs other things. After completing it, the menu showed STATS and REWIND. I checked the STATS and they were correct except for the Hershel part. It said I had been honest with him again. Disconcerting...

But I forgot about all of that after episode 2 started up without a hitch AND with all the correct choices! Of course, I couldn't check the Hershel thing since he doesn't appear in the "previously" clip, BUT HEY! Carlie was alive!

So I finished episode 2. The STATS and REWIND appeared and the stats were correct. Episode 1 stats were still wrong though.

5.
Then I was about to launch episode 3. I clicked PLAY in the episode selection. And the game crashes. No error report, I'm just thrown to my desktop and Windows tells me the game is not responding.

I then immediately relaunch the game and guess what? My graphics settings have reset. I'm also asked about UI and story notifications again. At this point I panic. And behold, the menu shows all the save slots empty. Glorious.

6.
And here I am. I have taken no action after that. I can find all the save games in my personal files, they haven't gone anywhere. But the game just won't show them.

TLDR: The game constantly mixes up my save data with something that doesn't exist or shouldn't exist on my hard drive. This results in black screens when trying to launch episodes, bugged episode stats-reports and old plot choices reappearing in my new saves. The latest thing is that the game crashed and now shows I have no saves, although I can still find my saves on my hard drive. I have spent well over 12 hours now playing episodes 1 and 2 but I just can't get to episode 3 with my saves intact.

So I suppose I have four questions:

1) What is wrong with this game?

2) Can I get my latest saves back? The saves that are still on my hard drive but just not showing.

3) Was that final crash that screwed my latest saves just bad luck?

3) How can I prevent any of this from happening in the future?

Thanks in advance for any help.

PS. The text is really long and detailed, but then again I suppose that's what the support staff would want.

0 Comments - Linear Discussion: Classic Style
Add Comment