User Avatar Image

Another Stutter/Lag Thread

posted by Breadman86 on - last edited - Viewed by 199 users

I bought Episode 1 back in the spring. I played it smoothly and loved it. When Episode 2 came out my saves didn't carry over. When Episode 3 came out they didn't carry over again, so I gave up and decided to wait till all 5 episodes were out to try again.

Now, all 5 episodes are out and I decided to pick it up again and start over. It's stuttering like hell with awful sound issues at certain parts. Specifically, it seems like any "big decision" moment, or action scene, the sound repeats itself and everything stutters then jumps ahead. This is a huge issue especially since I often don't even have enough time to see the decisions. I turned off AA and Shadows and it's still almost just as bad as before, maybe SLIGHTLY better.

I'm primarily playing on this computer:

Intel Quad Core i7 920
Geforce GTX 275
8gb RAM
Windows 7 64bit
Playing it on Steam.

I also just tried it on my 15" MacBook Pro w/ Retina Display. Exact same issues running it there on OSX through Steam.

Anyone know what is wrong or have a fix? I feel like I've gone through quite a few threads and the repeated info is just to turn off AA and shadows. It didn't work.

Bah.

2 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    I met some users with similar stuttering on PC and this was the solution:
    @Ramsus32 said: After you launch the game open the task manager, go to processes and find WalkingDead101.exe. Right click it and select set affinity. I then select all processors. I'm running a quad core and since doing this it has not stuttered once. Just finished off episode 2.

  • @DjNDB said: I met some users with similar stuttering on PC and this was the solution:

    That appears to have solved it!

    Fingers crossed that the save game issue doesn't appear again too...

Add Comment